
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.qchron.com/content/tncms/live/" />
<meta name="keywords" content="queens, elmhurst hospital center, hospital shortage, healthcare, hospitals, rally, " />
<meta name="news_keywords" content="queens, elmhurst hospital center, hospital shortage, healthcare, hospitals, rally, " />
<meta name="description" content="Melissa Bair, a licensed midwife, gave birth to both her children &mdash; now 6 and 10 &mdash; at home in Woodside." />
<meta name="author" content="Michael Shain, Chronicle Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/f5/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b/5fea2a7aa4e5f.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Advocates rally against hospital bed shortage in Queens" />
<meta property="og:description" content="Melissa Bair, a licensed midwife, gave birth to both her children &mdash; now 6 and 10 &mdash; at home in Woodside." />
<meta property="og:site_name" content="Queens Chronicle" />
<meta property="og:section" content="Queenswide" />
<meta property="fb:app_id" content="136193629758103" />
<meta property="article:publisher" content="https://www.facebook.com/Queens-Chronicle-130935936512/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@QueensChronicle" />
<meta name="twitter:image:alt" content="Advocates rally against hospital bed shortage in Queens" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/editions\/queenswide","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michael Shain, Chronicle Contributor","id":"ad61cb66-493d-11eb-9718-237c216a1f12","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":405},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/impressions.js?_dc=1609266924.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/traffic.js?_dc=1609220120"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/settings.js?_dc=1587079686"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.js?_dc=1583854580"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"51e85a88-6e58-11e3-a787-001a4bcf887a","require_user_account":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1798216"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Advocates rally against hospital bed shortage in Queens | Queenswide | qchron.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #101980; } .fixed-nav #main-navigation { background-color: #101980 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #aaa; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #101980; }#site-header-container{ border-bottom: 3px solid #101980; }#site-footer{ border-top: 3px solid #101980; } .tnt-bg-accent { background-color: #101980; } a .tnt-caret-down { color: #101980; } .block-title .block-title-inner { border-color: #101980; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #101980; } .form-control:focus { border-bottom-color: #101980; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.qchron.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/49a4ce4c-17a3-11ea-8731-1bbec44a0383.jpg?crop=28%2C28%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Advocates rally against hospital bed shortage in Queens | Queenswide | qchron.com" href="http://www.qchron.com/search/?f=rss&amp;t=article&amp;c=editions/queenswide&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
    $(".truncate-lead .card-lead p").each(function(){
        var lead = $(this).text();
        var shortText = jQuery.trim(lead).substring(0, 100).split(" ").slice(0, -1).join(" ") + "...";
        $(this).text(shortText);
    });
    
    $('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
    $("#site-top-nav").before( $("#masthead-full-top") );
    $("#site-top-nav-container").addClass("container");
    
    /* Modify Privacy Policy links */
    var curURL = $(".copyright small:nth-child(2) a").attr("href").slice(0,-5);
    $(".copyright small:nth-child(2) a").attr("href",curURL);
    $(".user-signup p:nth-child(2) a").attr("href",curURL);
    
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ad61cb66-493d-11eb-9718-237c216a1f12 section-editionssection-queenswide type-article infinity-disabled" data-path="/editions/queenswide">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.qchron.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Feditions%2Fqueenswide&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Michael+Shain%2C+Chronicle+Contributor&amp;tncms.asset.id=ad61cb66-493d-11eb-9718-237c216a1f12&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=405&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.qchron.com/tncms/admin/editorial-asset/?edit=ad61cb66-493d-11eb-9718-237c216a1f12"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1500000" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1500000" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.qchron.com/users/signup/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.qchron.com/users/login/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.qchron.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500000').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.qchron.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.qchron.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.qchron.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1500000').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.qchron.com/users/logout/" id="user-logout-form-1500000"><input type="hidden" name="referer_url" value="https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/politics"  class="nav-link tnt-section-govt-politics">Gov't & Politics</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/news/economy/"  class="nav-link tnt-section-economic">Economic</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environmental">Environmental</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/editions/"  class="nav-link tnt-section-editions">Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/editions/south/"  class="nav-link tnt-section-south-queens">South Queens</a>
                                </li><li>
                                    <a href="/editions/central/"  class="nav-link tnt-section-centralmidwestern-queens">Central/Mid/Western Queens</a>
                                </li><li>
                                    <a href="/editions/eastern/"  class="nav-link tnt-section-easternsoutheast-queens">Eastern/Southeast Queens</a>
                                </li><li>
                                    <a href="/editions/north/"  class="nav-link tnt-section-northnortheast-queens">North/Northeast Queens</a>
                                </li><li>
                                    <a href="/editions/queenswide/"  class="nav-link tnt-section-queenswide">Queenswide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/sports_beat/"  class="nav-link tnt-section-sports-beat">Sports Beat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/qboro/stories/"  class="nav-link tnt-section-qboro-arts">qboro: Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/qboro/stories/"  class="nav-link tnt-section-stories">Stories</a>
                                </li><li>
                                    <a href="/qboro/arts_listing_events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a href="/calendar"  class="nav-link tnt-section-online-calendar">Online Calendar</a>
                                </li><li>
                                    <a href="/qboro/i_have_often_walked/"  class="nav-link tnt-section-i-have-often-walked">I Have Often Walked</a>
                                </li><li>
                                    <a href="/qboro/restaurant_review/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a href="/marketplace/blog/"  class="nav-link tnt-section-business-as-usual">Business as Usual</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gallery/events/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/events/"  class="nav-link tnt-section-event-photo-galleries">Event Photo Galleries</a>
                                </li><li>
                                    <a href="/gallery/news"  class="nav-link tnt-section-news-photo-galleries">News Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/school_spotlight/"  class="nav-link tnt-section-school-news">School News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact"  class="nav-link tnt-section-contacts">Contacts</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/advertisers/"  class="nav-link tnt-section-advertisers">Advertisers</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/classified_advertising/"  class="nav-link tnt-section-classified-services">Classified & Services</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/display/"  class="nav-link tnt-section-display-adv">Display Adv.</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/advertising_calendar/"  class="nav-link tnt-section-adv-calendar">Adv. Calendar</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/coverage_map/"  class="nav-link tnt-section-map">Map</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/circulation/"  class="nav-link tnt-section-circ-demographics">Circ. & Demographics</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/distribution_outlets/"  class="nav-link tnt-section-distrib-sites">Distrib. Sites</a>
                                </li><li>
                                    <a href="/our_newspaper/media_kit/online/"  class="nav-link tnt-section-web-adv">Web Adv.</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special_sections/"  class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/special_sections/prime_times_50_plus/"  class="nav-link tnt-section-prime-times">Prime Times</a>
                                </li><li>
                                    <a href="/special_sections/home_and_finance/"  class="nav-link tnt-section-home-finance">Home & Finance</a>
                                </li><li>
                                    <a href="/special_sections/health_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="/special_sections/school_spotlight/"  class="nav-link tnt-section-school-spotlight">School Spotlight</a>
                                </li><li>
                                    <a href="/special_sections/celebration_of_queens/"  class="nav-link tnt-section-celebration">Celebration</a>
                                </li><li>
                                    <a href="/special_sections/back_to_school_fall_guide/"  class="nav-link tnt-section-fall-guide">Fall Guide</a>
                                </li><li>
                                    <a href="/special_sections/anniversary_edition/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/special_sections/spring_break/"  class="nav-link tnt-section-spring-guide">Spring Guide</a>
                                </li><li>
                                    <a href="/special_sections/blue_book/"  class="nav-link tnt-section-blue-book">Blue Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/digital_edition/south/"  class="nav-link tnt-section-south-edition">South Edition</a>
                                </li><li>
                                    <a href="/digital_edition/specials/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covers/"  class="nav-link tnt-section-page-one">Page One</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1499996" class="tncms-block hidden-md hidden-lg"><section id="block-1499996" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1499996" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1499996" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1499996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1499996-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1499996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1499996').submit();
        return false;
    });

    $('#site-search-1499996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1499996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1499996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1499996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1499889" class="tncms-block visible-xs visible-sm padding-top padding-bottom"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.qchron.com",
  secureDomain: "qchron.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-our-newspaper"  href="/site/about" >
                    <span class="nav-label">Our Newspaper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/newsletters/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home"  href="http://qchron.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Home</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1499999" class="tncms-block pull-right"><div id="user-controls-1499999" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.qchron.com/users/signup/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.qchron.com/users/login/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.qchron.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1499999').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.qchron.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.qchron.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.qchron.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1499999').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.qchron.com/users/logout/" id="user-logout-form-1499999"><input type="hidden" name="referer_url" value="https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1499997" class="tncms-block"><div class="follow-links-1499997 pull-right">
    
    <section id="block-1499997" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Queens-Chronicle-130935936512/?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/QueensChronicle" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.qchron.com",
  "sameAs" : ["https://www.facebook.com/Queens-Chronicle-130935936512/?ref=ts","https://twitter.com/QueensChronicle"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1499888" class="tncms-block hidden-xs hidden-sm col-md-9 padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505421" class="tncms-block hidden-xs hidden-sm col-md-3 padding-bottom">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1499947" class="tncms-block a"><section id="block-1499947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=750%2C185 750w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1500001" class="tncms-block header-weather"><div id="weather-1500001" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=11385" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="11385"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1500001 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    New York City, NY
                                
                                 <small>(11385)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine and clouds mixed. High 39F. Winds NW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 27F. Winds NW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2020 @ 1:13 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=11385"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1499995" class="tncms-block header-search clearfix"><section id="block-1499995" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1499995" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1499995" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1499995-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1499995-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1499995-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1499995').submit();
        return false;
    });

    $('#site-search-1499995').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1499995 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1499995 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1499995-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1499992" class="tncms-block m"><section id="block-1499992" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=750%2C185 750w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-govt-politics"  href="/news/politics" >
                    <span class="nav-label">Gov't & Politics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economic"  href="/news/economy/" >
                    <span class="nav-label">Economic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environmental"  href="/news/environment/" >
                    <span class="nav-label">Environmental</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime" >
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/editions/" >
                    <span class="nav-label">Editions</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-south-queens"  href="/editions/south/" >
                    <span class="nav-label">South Queens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-centralmidwestern-queens"  href="/editions/central/" >
                    <span class="nav-label">Central/Mid/Western Queens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-easternsoutheast-queens"  href="/editions/eastern/" >
                    <span class="nav-label">Eastern/Southeast Queens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northnortheast-queens"  href="/editions/north/" >
                    <span class="nav-label">North/Northeast Queens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-queenswide"  href="/editions/queenswide/" >
                    <span class="nav-label">Queenswide</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-beat"  href="/opinion/sports_beat/" >
                    <span class="nav-label">Sports Beat</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-qboro-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/qboro/stories/" >
                    <span class="nav-label">qboro: Arts</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stories"  href="/qboro/stories/" >
                    <span class="nav-label">Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-calendar"  href="/qboro/arts_listing_events/" >
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-calendar"  href="/calendar" >
                    <span class="nav-label">Online Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-i-have-often-walked"  href="/qboro/i_have_often_walked/" >
                    <span class="nav-label">I Have Often Walked</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurant-reviews"  href="/qboro/restaurant_review/" >
                    <span class="nav-label">Restaurant Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-as-usual"  href="/marketplace/blog/" >
                    <span class="nav-label">Business as Usual</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/events/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-event-photo-galleries"  href="/gallery/events/" >
                    <span class="nav-label">Event Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news-photo-galleries"  href="/gallery/news" >
                    <span class="nav-label">News Photo Galleries</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-school-news"  href="/special_sections/school_spotlight/" >
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contacts"  href="/site/contact" >
                    <span class="nav-label">Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/our_newspaper/media_kit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertisers"  href="/our_newspaper/media_kit/advertisers/" >
                    <span class="nav-label">Advertisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-services"  href="/our_newspaper/media_kit/classified_advertising/" >
                    <span class="nav-label">Classified & Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-display-adv"  href="/our_newspaper/media_kit/display/" >
                    <span class="nav-label">Display Adv.</span>
                </a></li><li>
                <a class="nav-link  tnt-section-adv-calendar"  href="/our_newspaper/media_kit/advertising_calendar/" >
                    <span class="nav-label">Adv. Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-map"  href="/our_newspaper/media_kit/coverage_map/" >
                    <span class="nav-label">Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circ-demographics"  href="/our_newspaper/media_kit/circulation/" >
                    <span class="nav-label">Circ. & Demographics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-distrib-sites"  href="/our_newspaper/media_kit/distribution_outlets/" >
                    <span class="nav-label">Distrib. Sites</span>
                </a></li><li>
                <a class="nav-link  tnt-section-web-adv"  href="/our_newspaper/media_kit/online/" >
                    <span class="nav-label">Web Adv.</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/" >
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-prime-times"  href="/special_sections/prime_times_50_plus/" >
                    <span class="nav-label">Prime Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-finance"  href="/special_sections/home_and_finance/" >
                    <span class="nav-label">Home & Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/special_sections/health_fitness/" >
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school-spotlight"  href="/special_sections/school_spotlight/" >
                    <span class="nav-label">School Spotlight</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebration"  href="/special_sections/celebration_of_queens/" >
                    <span class="nav-label">Celebration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fall-guide"  href="/special_sections/back_to_school_fall_guide/" >
                    <span class="nav-label">Fall Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversary"  href="/special_sections/anniversary_edition/" >
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spring-guide"  href="/special_sections/spring_break/" >
                    <span class="nav-label">Spring Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blue-book"  href="/special_sections/blue_book/" >
                    <span class="nav-label">Blue Book</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digital_edition/" >
                    <span class="nav-label">Digital Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-south-edition"  href="/digital_edition/south/" >
                    <span class="nav-label">South Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/digital_edition/specials/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-page-one"  href="/covers/" >
                    <span class="nav-label">Page One</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1814408" class="tncms-block hidden-xs hidden-sm visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-top-nav1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-nav","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1817097" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-nav-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-nav-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1797764" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ad61cb66-493d-11eb-9718-237c216a1f12" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ad61cb66-493d-11eb-9718-237c216a1f12" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal" class="carousel-inner"><div  class="item photo-4f5e2f40-493e-11eb-9f0e-1fef31f7f18b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Advocates rally against hospital bed shortage in Queens","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/f5/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b/5fea2a7aa4e5f.image.jpg?resize=1200%2C800"
                    
                    alt="Advocates rally against hospital bed shortage in Queens"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/f5/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b/5fea2a7aa4e5f.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal" data-target=".caption-inner-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-df0be1d4-7fff-5687-bbf6-81d63efd8de4"><span>Protesters stretched a banner with their dramatic message across 48th Street in Sunnyside last Saturday.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Michael Shain</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qchron.com%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Fimage_4f5e2f40-493e-11eb-9f0e-1fef31f7f18b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advocates-rally-against-hospital-bed-shortage-in-queens/image_4f5e2f40-493e-11eb-9f0e-1fef31f7f18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f5e2f40-493e-11eb-9f0e-1fef31f7f18b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&via=QueensChronicle&url=https%3A%2F%2Fwww.qchron.com%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Fimage_4f5e2f40-493e-11eb-9f0e-1fef31f7f18b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advocates-rally-against-hospital-bed-shortage-in-queens/image_4f5e2f40-493e-11eb-9f0e-1fef31f7f18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f5e2f40-493e-11eb-9f0e-1fef31f7f18b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qchron.com/advocates-rally-against-hospital-bed-shortage-in-queens/image_4f5e2f40-493e-11eb-9f0e-1fef31f7f18b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/advocates-rally-against-hospital-bed-shortage-in-queens/image_4f5e2f40-493e-11eb-9f0e-1fef31f7f18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f5e2f40-493e-11eb-9f0e-1fef31f7f18b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qchron.com/tncms/asset/editorial/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f5e2f40-493e-11eb-9f0e-1fef31f7f18b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BQueens%20Chronicle%5D%20Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&body=https%3A%2F%2Fwww.qchron.com%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Fimage_4f5e2f40-493e-11eb-9f0e-1fef31f7f18b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f5e2f40-493e-11eb-9f0e-1fef31f7f18b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advocates-rally-against-hospital-bed-shortage-in-queens/image_4f5e2f40-493e-11eb-9f0e-1fef31f7f18b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f5e2f40-493e-11eb-9f0e-1fef31f7f18b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f5e2f40-493e-11eb-9f0e-1fef31f7f18b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f5e2f40-493e-11eb-9f0e-1fef31f7f18b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f5e2f40-493e-11eb-9f0e-1fef31f7f18b" class="save-list-4f5e2f40-493e-11eb-9f0e-1fef31f7f18b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f5e2f40-493e-11eb-9f0e-1fef31f7f18b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7b7f2fe8-493e-11eb-822e-4b36799ca13c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Advocates rally against hospital bed shortage in Queens","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/7/b7/7b7f2fe8-493e-11eb-822e-4b36799ca13c/5fea2ad446390.image.jpg?resize=1200%2C800"
                    
                    alt="Advocates rally against hospital bed shortage in Queens"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/7/b7/7b7f2fe8-493e-11eb-822e-4b36799ca13c/5fea2ad446390.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal" data-target=".caption-inner-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-a865aa0e-7fff-6815-7d5c-6fedbb710b29"><span>Melissa Bair, a licenced midwife, joined a rally in Sunnyside to protest the shortage of hospital beds in Queens.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Michael Shain</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qchron.com%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Fimage_7b7f2fe8-493e-11eb-822e-4b36799ca13c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/advocates-rally-against-hospital-bed-shortage-in-queens/image_7b7f2fe8-493e-11eb-822e-4b36799ca13c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b7f2fe8-493e-11eb-822e-4b36799ca13c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&via=QueensChronicle&url=https%3A%2F%2Fwww.qchron.com%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Fimage_7b7f2fe8-493e-11eb-822e-4b36799ca13c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/advocates-rally-against-hospital-bed-shortage-in-queens/image_7b7f2fe8-493e-11eb-822e-4b36799ca13c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b7f2fe8-493e-11eb-822e-4b36799ca13c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qchron.com/advocates-rally-against-hospital-bed-shortage-in-queens/image_7b7f2fe8-493e-11eb-822e-4b36799ca13c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/advocates-rally-against-hospital-bed-shortage-in-queens/image_7b7f2fe8-493e-11eb-822e-4b36799ca13c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b7f2fe8-493e-11eb-822e-4b36799ca13c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qchron.com/tncms/asset/editorial/7b7f2fe8-493e-11eb-822e-4b36799ca13c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7b7f2fe8-493e-11eb-822e-4b36799ca13c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BQueens%20Chronicle%5D%20Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&body=https%3A%2F%2Fwww.qchron.com%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Fimage_7b7f2fe8-493e-11eb-822e-4b36799ca13c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7b7f2fe8-493e-11eb-822e-4b36799ca13c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/advocates-rally-against-hospital-bed-shortage-in-queens/image_7b7f2fe8-493e-11eb-822e-4b36799ca13c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7b7f2fe8-493e-11eb-822e-4b36799ca13c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7b7f2fe8-493e-11eb-822e-4b36799ca13c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7b7f2fe8-493e-11eb-822e-4b36799ca13c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7b7f2fe8-493e-11eb-822e-4b36799ca13c" class="save-list-7b7f2fe8-493e-11eb-822e-4b36799ca13c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7b7f2fe8-493e-11eb-822e-4b36799ca13c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ad61cb66-493d-11eb-9718-237c216a1f12" class="asset article-default"  data-url="https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/f5/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b/5fea2a7aa4e5f.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="qchron.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html" />
    <style>
                .asset-paging .direction {
                    color: #101980;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.qchron.com\/tncms\/search\/mlt\/?origin=ad61cb66-493d-11eb-9718-237c216a1f12&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ad61cb66-493d-11eb-9718-237c216a1f12" class="asset-paging">
                <div id="paging-prev-ad61cb66-493d-11eb-9718-237c216a1f12" class="paging-link prev offset"></div>
                <div id="paging-next-ad61cb66-493d-11eb-9718-237c216a1f12" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Advocates rally against hospital bed shortage in Queens
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Michael Shain, Chronicle Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-28T13:51:00-05:00" class="tnt-date asset-date text-muted">
            Dec 28, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-12-28T13:51:00-05:00" class="tnt-date asset-date text-muted">
            Dec 28, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-12-28T15:28:08-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-28T13:51:00-05:00">
    <meta itemprop="datePublished" content="2020-12-28T13:51:00-05:00">
    <meta itemprop="dateModified" content="2020-12-28T10:28:08-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&via=QueensChronicle&url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qchron.com/tncms/asset/editorial/ad61cb66-493d-11eb-9718-237c216a1f12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BQueens%20Chronicle%5D%20Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&body=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ad61cb66-493d-11eb-9718-237c216a1f12" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12" class="carousel-inner"><div  class="item photo-4f5e2f40-493e-11eb-9f0e-1fef31f7f18b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Advocates rally against hospital bed shortage in Queens","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-4f5e2f40-493e-11eb-9f0e-1fef31f7f18b" data-instance="#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal" data-target="#photo-carousel-ad61cb66-493d-11eb-9718-237c216a1f12" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/f5/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b/5fea2a7aa4e5f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/f5/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b/5fea2a7aa4e5f.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/f5/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b/5fea2a7aa4e5f.image.jpg?resize=1200%2C800"
                    
                    alt="Advocates rally against hospital bed shortage in Queens"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/f5/4f5e2f40-493e-11eb-9f0e-1fef31f7f18b/5fea2a7aa4e5f.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad61cb66-493d-11eb-9718-237c216a1f12 collapse in"><div class="caption-text"><p><span id="docs-internal-guid-df0be1d4-7fff-5687-bbf6-81d63efd8de4"><span>Protesters stretched a banner with their dramatic message across 48th Street in Sunnyside last Saturday.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Michael Shain</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7b7f2fe8-493e-11eb-822e-4b36799ca13c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Advocates rally against hospital bed shortage in Queens","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7b7f2fe8-493e-11eb-822e-4b36799ca13c" data-instance="#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal" data-target="#photo-carousel-ad61cb66-493d-11eb-9718-237c216a1f12" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/7/b7/7b7f2fe8-493e-11eb-822e-4b36799ca13c/5fea2ad446390.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/7/b7/7b7f2fe8-493e-11eb-822e-4b36799ca13c/5fea2ad446390.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/7/b7/7b7f2fe8-493e-11eb-822e-4b36799ca13c/5fea2ad446390.image.jpg?resize=1200%2C800"
                    
                    alt="Advocates rally against hospital bed shortage in Queens"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/7/b7/7b7f2fe8-493e-11eb-822e-4b36799ca13c/5fea2ad446390.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ad61cb66-493d-11eb-9718-237c216a1f12 collapse in"><div class="caption-text"><p><span id="docs-internal-guid-a865aa0e-7fff-6815-7d5c-6fedbb710b29"><span>Melissa Bair, a licenced midwife, joined a rally in Sunnyside to protest the shortage of hospital beds in Queens.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Michael Shain</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ad61cb66-493d-11eb-9718-237c216a1f12">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&via=QueensChronicle&url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qchron.com/tncms/asset/editorial/ad61cb66-493d-11eb-9718-237c216a1f12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BQueens%20Chronicle%5D%20Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&body=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad61cb66-493d-11eb-9718-237c216a1f12-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad61cb66-493d-11eb-9718-237c216a1f12" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad61cb66-493d-11eb-9718-237c216a1f12" class="save-list-ad61cb66-493d-11eb-9718-237c216a1f12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad61cb66-493d-11eb-9718-237c216a1f12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                 
                                 
                                     <div class="side-wrap">
                                         
                                           
                                           
                                         
                                        
                                        
                                    </div>
                                
                                
                                
                                
                                <p dir="ltr">Melissa Bair, a licensed midwife, gave birth to both her children — now 6 and 10 — at home in Woodside.</p><p dir="ltr">Her training allowed her to do that and “it was my choice,” she said. </p><p dir="ltr">But if Bair had wanted to have her children in a hospital, her choices of where to go are surprisingly limited for a mother who lives in one of the densely populated counties in the U.S..</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/editions\/queenswide","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">“There are only two hospitals in western Queens, Elmhurst and Mt. Sinai in Astoria,” she said. “And only one of them, Elmhurst, has birthing facilities.”</p><p dir="ltr">Bair was among about 30 healthcare activists who showed up last weekend to join a rally in Sunnyside to draw attention to what demonstrators called “the best-kept secret in Queens” — a chronic shortage of hospital beds.</p><p dir="ltr">The pandemic highlighted the borough’s shortcoming last March when Elmhurst Hospital’s emergency room was inundated with cases of COVID-19 and ran out of critical-care beds to treat incoming patients. </p><p dir="ltr">“We are the largest borough in New York in land mass,” said Bair. “We’re number two in population. Yet, we have the lowest number of beds per capita in the city.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/editions\/queenswide","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">Queens averages one bed per 1,000 people compared to Manhattan where the average is 6 beds per 1,000, said Mark Hannay, a leader of a political-action group called Rise and Resist, which sponsored the rally.</p><p dir="ltr">“Actually, Queens has the lowest per-capita number of any county with a hospital in the United States,” he said. “That’s how bad it is.”</p><p dir="ltr">The steady beat of hospital closings in Queens over the past two decades is at least partly to blame, the group contends. Seven hospitals — many affiliated with the Catholic church  — in all have been shuttered.</p><p dir="ltr">As hospitals consolidated under healthcare networks, Manhattan became the center of acute care — so much so the Eastside of Manhattan is sometimes referred to as “bed pan alley.”</p><p dir="ltr">“People in Queens shouldn’t have to go over the bridge to get reasonable health care,” said Alex Rias, a Woodside community activist running for the city council seat this fall when Councilman Jimmy Van Bramer (D-Woodside) reaches his term limit.  </p><p dir="ltr">“The nearest hospital is two miles away [in Elmhurst],” he said. “That’s the problem here.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/editions\/queenswide","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&via=QueensChronicle&url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qchron.com/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qchron.com/tncms/asset/editorial/ad61cb66-493d-11eb-9718-237c216a1f12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BQueens%20Chronicle%5D%20Advocates%20rally%20against%20hospital%20bed%20shortage%20in%20Queens&body=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ad61cb66-493d-11eb-9718-237c216a1f12"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ad61cb66-493d-11eb-9718-237c216a1f12-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ad61cb66-493d-11eb-9718-237c216a1f12" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ad61cb66-493d-11eb-9718-237c216a1f12" class="save-list-ad61cb66-493d-11eb-9718-237c216a1f12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ad61cb66-493d-11eb-9718-237c216a1f12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22queens%22#tncms-source=keyword" class="tag-queens label label-default" >Queens</a>
            </li> <li>
                <a href="/search/?k=%22elmhurst%20hospital%20center%22#tncms-source=keyword" class="tag-elmhurst-hospital-center label label-default" >Elmhurst Hospital Center</a>
            </li> <li>
                <a href="/search/?k=%22hospital%20shortage%22#tncms-source=keyword" class="tag-hospital-shortage label label-default" >Hospital Shortage</a>
            </li> <li>
                <a href="/search/?k=%22healthcare%22#tncms-source=keyword" class="tag-healthcare label label-default" >Healthcare</a>
            </li> <li>
                <a href="/search/?k=%22hospitals%22#tncms-source=keyword" class="tag-hospitals label label-default" >Hospitals</a>
            </li> <li>
                <a href="/search/?k=%22rally%22#tncms-source=keyword" class="tag-rally label label-default" >Rally</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ad61cb66-493d-11eb-9718-237c216a1f12" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ad61cb66-493d-11eb-9718-237c216a1f12" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.qchron.com/users/login/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fqueenswide%2Fadvocates-rally-against-hospital-bed-shortage-in-queens%2Farticle_ad61cb66-493d-11eb-9718-237c216a1f12.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1504830" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504831" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504832" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-top31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499948" class="tncms-block"><section id="block-1499948" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1499948 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1499948" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1499948" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1499948" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1499948" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/editions/queenswide/see-what-phase-you-are-in-for-the-vaccine/article_27f14ba6-92cd-5eb5-9d72-24a7c3e9005c.html">See what phase you are in for the vaccine</a></li><li><a href="/editions/queenswide/winners-of-hb-dads-light-fight-announced/article_2a18647e-45f3-11eb-9f3e-ef29e8e381c3.html">Winners of HB Dads Light Fight announced</a></li><li><a href="/editions/queenswide/unauthorized-pit-crew-charged-with-theft-da/article_7a6ee789-6eeb-56cd-bb3a-64ad2f18e9b9.html">Unauthorized pit crew charged with theft: DA</a></li><li><a href="/editions/south/easy-as-pie-stolen-van-reclaimed/article_a9ead5e8-8bba-5b57-8f21-c95bfdd4765f.html">Easy as pie; stolen van reclaimed</a></li><li><a href="/opinion/columns/social-security-benefits-increase-in-2021/article_6705f8cf-3bd7-59a3-8017-ed8494a539f0.html">Social Security benefits increase in 2021</a></li><li><a href="/editions/queenswide/snow-is-tip-of-the-iceberg-in-hamilton-beach/article_d54be097-c4e5-5835-be14-6d5bf70d9327.html">Snow is tip of the iceberg in Hamilton Beach</a></li><li><a href="/editions/queenswide/middle-school-screens-eliminated/article_dec43d10-0e39-57f2-b082-6ed4071731cd.html">Middle school screens eliminated</a></li><li><a href="/editions/queenswide/anti-semitic-graffiti-sparks-outcry/article_151d55c0-c765-5a7c-aa4c-ed1f5f5568db.html">Anti-Semitic graffiti sparks outcry</a></li><li><a href="/editions/queenswide/advocates-rally-against-hospital-bed-shortage-in-queens/article_ad61cb66-493d-11eb-9718-237c216a1f12.html">Advocates rally against hospital bed shortage in Queens</a></li><li><a href="/editions/queenswide/sfwd-ignites-ulurp-change-discussion/article_9dc5a3a2-0842-56f0-b9ce-b40f96955854.html">SFWD ignites ULURP change discussion</a></li></ul></div>
        
        
            <div id="images-1499948" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editions/queenswide/snow-is-tip-of-the-iceberg-in-hamilton-beach-1/image_f6ec0c32-1ea0-5d51-a98c-cf06b8fb338c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snow is tip of the iceberg in Hamilton Beach 1"
                            class="img-responsive lazyload full"
                            width="735"
                            height="735"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/f/6e/f6ec0c32-1ea0-5d51-a98c-cf06b8fb338c/5fe46f29a4093.image.jpg?crop=735%2C735%2C0%2C122&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editions/queenswide/see-what-phase-you-are-in-for-the-vaccine-1/image_394815c9-2123-57ac-b9f1-c6ceb38e4d9a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See what phase you are in for the vaccine 1"
                            class="img-responsive lazyload full"
                            width="787"
                            height="787"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/3/94/394815c9-2123-57ac-b9f1-c6ceb38e4d9a/5fe46f28bf031.image.jpg?crop=787%2C787%2C195%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editions/queenswide/congestion-pricing-now-it-s-up-to-biden-1/image_04e9ab25-15ea-5ee3-9953-99aa5cb62f1a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Congestion pricing: Now it’s up to Biden 1"
                            class="img-responsive lazyload full"
                            width="389"
                            height="389"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/0/4e/04e9ab25-15ea-5ee3-9953-99aa5cb62f1a/5fd24c4f3123b.image.jpg?crop=389%2C389%2C95%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/bayside-teacher-dies-in-car-crash/image_85b6b262-333e-11eb-ab49-577e093028ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bayside teacher dies in car crash"
                            class="img-responsive lazyload full"
                            width="361"
                            height="361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/5b/85b6b262-333e-11eb-ab49-577e093028ae/5fc541bb2716c.image.png?crop=361%2C361%2C0%2C75&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/news/alternate-side-parking-rules-suspended-dec-16-17/image_c55098f0-3eee-11eb-91bf-5f115077a06b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alternate side parking rules suspended Dec. 16-17"
                            class="img-responsive lazyload full"
                            width="801"
                            height="801"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/c/55/c55098f0-3eee-11eb-91bf-5f115077a06b/5fd8e384e95a6.image.jpg?crop=801%2C801%2C198%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/top-tips-for-organized-tax-filing/image_424dbeb8-6468-518b-866f-919c501b1ced.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Top Tips for Organized Tax Filing"
                            class="img-responsive lazyload full"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/4/24/424dbeb8-6468-518b-866f-919c501b1ced/5feadbad11345.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1499948" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/editions/queenswide/de-blasio-announces-elimination-of-middle-school-screens/article_cf404746-417a-11eb-84df-27e1b1a097ed.html">De Blasio announces elimination of middle school screens</a> (2)</li><li><a href="/editions/central/troubled-building-burns-killing-three/article_48096400-43a6-11eb-9276-fbeec9a7f24e.html">Troubled building burns, killing three</a> (1)</li><li><a href="/editions/queenswide/nyc-elementary-schools-to-resume-in-person-learning/article_5817273c-3335-11eb-9f8d-bf744849f8e5.html">NYC elementary schools to resume in-person learning</a> (1)</li><li><a href="/opinion/letters_to_the_editor/compost-is-the-answer/article_5ed63eec-cba2-5878-bff5-5fd4eea82017.html">Compost is the answer</a> (1)</li><li><a href="/opinion/editorial/no-more-lockdowns/article_91bfb23c-f805-52ef-b184-a39dc407ac3b.html">No more lockdowns</a> (1)</li><li><a href="/editions/queenswide/cb8-votes-against-briarwood-shelter/article_a64c506c-416e-5719-af5e-1fabf1e9548f.html">CB8 votes against Briarwood shelter</a> (1)</li><li><a href="/editions/queenswide/trump-built-support-in-nyc-queens/article_bec98c5c-b331-5b60-820e-95fba64074aa.html">Trump built support in NYC, Queens</a> (1)</li><li><a href="/opinion/editorial/eateries-on-the-edge/article_dd0d6711-2eac-5286-bdc8-db9c6bcf4753.html">Eateries on the edge</a> (1)</li><li><a href="/editions/queenswide/five-days-a-week-for-which-schools/article_ed084f98-4375-51a0-81c2-d2e9286ade04.html">Five days a week for which schools?</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1504834" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-middle11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle1","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504835" class="tncms-block padding-bottom-12px">
        <div id="blox-ad-position-block-rail-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle2","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504836" class="tncms-block padding-top">
        <div id="blox-ad-position-block-rail-middle31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle3","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499899" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1504837" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-bottom11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom1","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504838" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom2","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504839" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom3","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1798255" class="tncms-block"><section id="block-1798255" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1798255-80340e56-3a79-11eb-9de8-6f5acf929ee0" class="clearfix card feature feature-overlay-textbox feature-hover-none  tnt-section-digital-edition tnt-sub-section-specials">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-80340e56-3a79-11eb-9de8-6f5acf929ee0 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rochdale Village Winter 2020"
                            class="img-responsive lazyload full"
                            width="1250"
                            height="1396"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/03/80340e56-3a79-11eb-9de8-6f5acf929ee0/5fd1635076f3e.preview.jpg?resize=200%2C223 200w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/03/80340e56-3a79-11eb-9de8-6f5acf929ee0/5fd1635076f3e.preview.jpg?resize=300%2C335 300w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/03/80340e56-3a79-11eb-9de8-6f5acf929ee0/5fd1635076f3e.preview.jpg?resize=400%2C447 400w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/03/80340e56-3a79-11eb-9de8-6f5acf929ee0/5fd1635076f3e.preview.jpg?resize=540%2C603 540w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/03/80340e56-3a79-11eb-9de8-6f5acf929ee0/5fd1635076f3e.preview.jpg?resize=750%2C838 750w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/03/80340e56-3a79-11eb-9de8-6f5acf929ee0/5fd1635076f3e.preview.jpg?resize=1200%2C1340 1200w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/03/80340e56-3a79-11eb-9de8-6f5acf929ee0/5fd1635076f3e.preview.jpg?resize=1250%2C1396 1700w" />
                
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="https://issuu.com/queenschronicle/docs/rovl_12-10-20small?fr=sYWNiYzE2OTA"  class="centered-content-link content-overlay">
                            <span class="sr-only">Rochdale Village Winter 2020</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://issuu.com/queenschronicle/docs/rovl_12-10-20small?fr=sYWNiYzE2OTA" class="tnt-asset-link">
        

        
            Rochdale Village Winter 2020</a></h3></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div><div id="tncms-block-1798216" class="tncms-block"><section id="block-1798216" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Weekly News Headline</h4>
                            
                                <p class="p1">Would you like to receive our weekly news email? <a href="http://www.qchron.com/users/admin/mailinglist" target="_blank">Signup today!</a><a href="http://www.qchron.com/users/admin/mailinglist"><span class="s1"><strong><br /></strong></span></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.qchron.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1499890" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499891" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1499988" class="tncms-block"><section id="block-1499988" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1499988 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-qboro"  href="/qboro/" >
                    <span class="nav-label">qboro</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-beat"  href="/opinion/sports_beat/" >
                    <span class="nav-label">Sports Beat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-q-gallery"  href="/gallery/events/" >
                    <span class="nav-label">Q Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1499939" class="tncms-block"><section id="block-1499939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1499939 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/our_newspaper/media_kit/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="/newsletters/" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1499989" class="tncms-block"><section id="block-1499989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1499989 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1817024" class="tncms-block"><address>
    <strong>Queens Chronicle</strong><br>
    Shops at Atlas Park 71-19 80th Street, Suite 8-201<br>
    Glendale, NY 11385
    <br><strong>Phone:</strong> 718-205-8000<br><strong>Fax:</strong> 718-205-1957<br><strong>Email:</strong> <a href="mailto:mailbox@qchron.com">mailbox@qchron.com</a><br></address></div><div id="tncms-block-1499998" class="tncms-block"><div class="follow-links-1499998 default">
    
    <section id="block-1499998" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Queens-Chronicle-130935936512/?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/QueensChronicle" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.qchron.com",
  "sameAs" : ["https://www.facebook.com/Queens-Chronicle-130935936512/?ref=ts","https://twitter.com/QueensChronicle"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1499943" class="tncms-block copyright"><div id="site-copyright" class="row">
    <section id="block-1499943"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Queens Chronicle</a>, 71-19 80th Street, Suite 8-201 Glendale, NY</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ad61cb66-493d-11eb-9718-237c216a1f12")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ad61cb66_493d_11eb_9718_237c216a1f12_photo_modal = false;
                var gallery_changed_ad61cb66_493d_11eb_9718_237c216a1f12_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .owl-stage-outer").height( $('#carousel-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ad61cb66_493d_11eb_9718_237c216a1f12_photo_modal = $('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal').data('owlCarousel');
                $('#carousel-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ad61cb66_493d_11eb_9718_237c216a1f12_photo_modal.prev();
                });
                $('#carousel-ad61cb66-493d-11eb-9718-237c216a1f12-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ad61cb66_493d_11eb_9718_237c216a1f12_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ad61cb66_493d_11eb_9718_237c216a1f12 = false;
                var gallery_changed_ad61cb66_493d_11eb_9718_237c216a1f12 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12 .owl-stage-outer").height( $('#carousel-ad61cb66-493d-11eb-9718-237c216a1f12 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ad61cb66-493d-11eb-9718-237c216a1f12 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ad61cb66-493d-11eb-9718-237c216a1f12 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ad61cb66_493d_11eb_9718_237c216a1f12 = $('#gallery-items-ad61cb66-493d-11eb-9718-237c216a1f12').data('owlCarousel');
                $('#carousel-ad61cb66-493d-11eb-9718-237c216a1f12 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ad61cb66_493d_11eb_9718_237c216a1f12.prev();
                });
                $('#carousel-ad61cb66-493d-11eb-9718-237c216a1f12 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ad61cb66_493d_11eb_9718_237c216a1f12.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>