

























<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--[if lt IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie6 "> <![endif]-->
<!--[if IE 7 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie7 "> <![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie8 "> <![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class="ie9 "> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" class=""> <!--<![endif]-->

<head>
<base href="https://www.qchron.com/content/tncms/live/" />
<meta name="googlebot" content="noarchive" />
<meta name="description" content="The high tensions and ill feelings between Community Board 7 and MinKwon Center for Community Action remain after the board&rsquo;s Feb. 10 meeting, with board Chairperson Eugene Kelty calling for the termination of the advocacy group&rsquo;s staff member Charlie Cheon, citing racist and disrespectful remarks." />
<meta name="keywords" content="government,special flushing waterfront district,community board 7,gene kelty,minkwon center for community action,charlie cheon,cb 7,#cc13,editions,central,eastern,north,queenswide,south,western,breaking" />
<meta name="news_keywords" content="government,special flushing waterfront district,community board 7,gene kelty,minkwon center for community action,charlie cheon,cb 7,#cc13,editions,central,eastern,north,queenswide,south,western,breaking" />
<meta property="fb:app_id" content="136193629758103" />
<meta property="og:title" content="In Flushing, waterfront tensions still high" />
<meta property="og:site_name" content="Queens Chronicle" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/9/08/9081ec3a-51bb-11ea-9829-63aa3d5543c2/5e4ae96cbf320.image.jpg?resize=941%2C630" />
<meta property="og:image:width" content="941" />
<meta property="og:image:height" content="630" />
<meta property="og:url" content="https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" />
<meta property="og:description" content="The high tensions and ill feelings between Community Board 7 and MinKwon Center for Community Action remain after the board&rsquo;s Feb. 10 meeting, with board Chairperson Eugene Kelty calling for the termination of the advocacy group&rsquo;s staff member Charlie Cheon, citing racist and disrespectful remarks." />
<meta property="og:type" content="article" />
<meta property="twitter:site" content="@tweetmeme" />
<meta property="twitter:card" content="summary" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_external_jqueryui/resources/styles/jquery-ui-default.min.css?_dc=1434550300"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_advertising/resources/styles/ads.min.css?_dc=1513861890"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/global/resources/styles/_navigation/dropdown.linear.css?_dc=1278512975"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/global/resources/styles/_navigation/themes/default/default.linear.css?_dc=1278512985"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_base_library/resources/styles/styles.min.css?_dc=1575971506"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_theme_palette/resources/styles/_switcher.css?_dc=1417731917"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/global/resources/styles/_site/site.css?_dc=1558058717"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/global/resources/styles/_site/slideshow-tabs.css?_dc=1305215979"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_social_share/resources/styles/social_share.css?_dc=1568799140"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_sliders/resources/styles/sliders.min.css?_dc=1516374186"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_commenting/resources/styles/commenting.css?_dc=1484740447"/>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"681eba5c-51bb-11ea-92b1-8b7ca55072e4","app":"editorial"},"page":{"app":"editorial","skin":"editorial-core-base","theme":"site","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":200}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_external_jquery/resources/scripts/jquery.min.js?_dc=1434550300"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_external_jqueryui/resources/scripts/jquery-ui.min.js?_dc=1434550300"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_yepnope/resources/scripts/yepnope.min.js?_dc=1434550304"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_base_library/resources/scripts/user.js?_dc=1575971506"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_advertising/resources/scripts/ads_expandable.js?_dc=1513861890"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_advertising/resources/scripts/ads_text.js?_dc=1513861890"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.cookie.js?_dc=1513861901"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/tncms-ad-limits.js?_dc=1582002367"></script>
<script src="/shared-content/art/tncms-ad-manager/ads.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_commenting/resources/scripts/commenting.js?_dc=1484740447"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_commenting/resources/scripts/emoticons.js?_dc=1484740447"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_commenting/resources/scripts/reply.js?_dc=1484740447"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/jquery.lazyload.js?_dc=1513861901"></script>

        <meta name="google-site-verification" content="PzDhrXaEimkbh4pugbSh1rJOrbesQXe1lYCCDKcjCkA" />
        <meta name="operator" CONTENT="Michael Ojaste">
        <meta name="creation_date" CONTENT="26-5-2000">
	<meta name="host" CONTENT="townnews.com">
	<meta name="host-admin" CONTENT="Mike Ojaste">
	<meta name="contactName"CONTENT="Michael E. Ojaste">
	<meta name="contactOrganization" CONTENT="DragonMac & PC Consulting, LLC">
	<meta name="contactStreetAddress1"CONTENT="Windsor">
	<meta name="contactZipcode"CONTENT="11572">
	<meta name="contactCity"CONTENT="Oceanside">
	<meta name="contactCountry"CONTENT="USA">
	<meta name="contactPhoneNumber" CONTENT="1-718-490-8200">
	<meta name="contactFaxNumber"CONTENT="">
	<meta name="contactNetworkAddress"CONTENT="qchrontech [at] qchron.com"> 
<!-- Domain: www.qchron.com,
     BLOX CMS version: 1.48.1,
     BLOX Template version: 1.93.0,
     BLOX Application: editorial,
     BLOX Application Skin: editorial-core-base,
     User status: User is not logged in,
     Timestamp: 12:14:27 am  --><title>In Flushing, waterfront tensions still high - Queens Chronicle: Editions</title>
            <link rel="canonical" href="https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" />
        
    








        <script type="text/javascript" language="javascript">
        // <![CDATA[
        townnews_common_user_validate(true);
        // ]]>
        </script><script type="text/javascript">
        jQuery(function() {
          if(jQuery("p.published time").length){
              jQuery("p.published time").timeago();
          }
          if(jQuery("p.updated time").length){
              jQuery("p.updated time").timeago();
          }
          if(jQuery("section.comments time").length){
              jQuery("section.comments time").timeago();
          }
    
          if (jQuery.cookie("forced_logout")) {
             // standard session expiration notice
             setTimeout("$('#login-box-form-panel').dialog('open');",1000);
             $('#login-box-form-panel').prepend('<div class="ui-state-error ui-corner-all"><h3>You have been logged out.</h3><p>Logging in from multiple locations may be the cause.</p></div>');
            jQuery.cookie("forced_logout", null, { path: '/', expires: -10});
          }
    
       });
    </script>

<script type="text/javascript">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</script>


        <script>
        var _gaq = _gaq || [];
        $(function() {

            

        });
        </script><!--[if lt IE 7]> 
		<script type="text/javascript" src="global/resources/scripts/_navigation/jquery.dropdown.js"></script>
	<![endif]--><script>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</script><!--[if IE]>
	<link media="screen" href="global/resources/styles/ie.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>
	<link media="screen" href="global/resources/styles/ie6.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!-- Firefox 2 Styles -->
<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function(){
	// detect FF2								
	jQuery.each(jQuery.browser, function(i, val) {
		if(i=="mozilla" && jQuery.browser.version.substr(0,3)=="1.8"){
			var ff2Styles = 'global/resources/styles/ff2.css'; 
			$('<link rel="stylesheet" type="text/css" href="'+ff2Styles+'" >').appendTo("head");
		}
	});								
})
//]]>
</script><link media="print" href="global/resources/styles/print.css" rel="stylesheet" type="text/css" /><link rel="search" type="application/opensearchdescription+xml" title="Queens Chronicle Search" href="http://www.qchron.com/search/opensearch/generic.xml" />

<script>
$(document).ready(function() {
        $("#blox-user-admin-quicklinks ul ul li:contains('My Services')").css("display", "none");
        $("#blox-user-admin-quicklinks ul ul li:contains('Add New Service')").css("display", "none");
        $("#blox-user-admin-quicklinks ul ul li:contains('Add classified ad')").css("display", "none");
        $("#blox-user-admin-quicklinks ul ul li:contains('Get Home Delivery')").css("display", "none");
        $("#blox-user-admin-quicklinks ul ul li:contains('Give Gift Subscription')").css("display", "none");
        $("#blox-user-admin-quicklinks ul ul li:contains('Vacation Start/Stop')").css("display", "none");
        $("#blox-user-admin-quicklinks ul ul li:contains('Change of Address')").css("display", "none");
        $("#blox-user-admin-quicklinks ul ul li:contains('Delivery Issues')").css("display", "none");
 });
</script>


<script type="text/javascript" src="global/resources/scripts/_site/ddaccordion.js"></script>


<script type="text/javascript">
ddaccordion.init({
    headerclass: "submenuheader", //Shared CSS class name of headers group
    contentclass: "submenu", //Shared CSS class name of contents group
    revealtype: "click", //Reveal content when user clicks or onmouseover the header? Valid value: "click", "clickgo", or "mouseover"
    mouseoverdelay: 200, //if revealtype="mouseover", set delay in milliseconds before header expands onMouseover
    collapseprev: true, //Collapse previous content (so only one open at any time)? true/false 
    defaultexpanded: [], //index of content(s) open by default [index1, index2, etc] [] denotes no content
    onemustopen: false, //Specify whether at least one header should be open always (so never all headers closed)
    animatedefault: false, //Should contents open by default be animated into view?
    persiststate: false, //persist state of opened contents within browser session?
    toggleclass: ["", ""], //Two CSS classes to be applied to the header when it's collapsed and expanded, respectively ["class1", "class2"]
    togglehtml: ["suffix", "<img src='global/resources/images/_site/plus.gif' class='statusicon' />", "<img src='global/resources/images/_site/minus.gif' class='statusicon' />"], //Additional HTML added to the header when it's collapsed and expanded, respectively  ["position", "html1", "html2"] (see docs)
    animatespeed: "fast", //speed of animation: integer in milliseconds (ie: 200), or keywords "fast", "normal", or "slow"
    oninit:function(headers, expandedindices){ //custom code to run when headers have initalized
        //do nothing
    },
    onopenclose:function(header, index, state, isuseractivated){ //custom code to run whenever a header is opened or closed
        //do nothing
    }
})
</script>


<!--Begin Google Analytics Script -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-5015745-1']);
  _gaq.push(['_setDomainName', 'qchron.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_setCampNameKey', 'utm_campaign']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><!--End Google Analytics Script -->

</head>
<body style="background-color: #fff;" >
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.qchron.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=681eba5c-51bb-11ea-92b1-8b7ca55072e4&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=editorial-core-base&tncms.page.theme=site&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=200" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">
    var browser_pre_version = false;
</script>
<!--[if IE 7]>
<script type="text/javascript">
    browser_pre_version = 'v7_0';
</script>
<![endif]-->
<!--[if IE 8]>
<script type="text/javascript">
    browser_pre_version = 'v8_0';
</script>
<![endif]-->

<div id="popoverAd" title="Advertisement" style="display:none; position:fixed; z-index: 1002;">
        <a class="close float-right" href="javascript:void(0);" style="color:#fff; font-weight:bold; font-size:14px;">
            Close
        </a>
        <div class="clear"></div><div class="ad-position standard"><div id="ad-popoverasset" class="advertisement"><div id="tncms-region-ads-popoverasset" class="tncms-region-ads"></div></div></div>
    </div>
    <div class="ui-widget-overlay" style="display:none; z-index: 1001; background:rgba(0,0,0,0.7); opacity:1;"></div>
    <script type="text/javascript">
    // <![CDATA[
        $(function(){
            var $popover = $.Deferred()
                .done(function(){
                    var $i = $('#popoverAd');
                        $i.find('.tncms-region-ads').show();
                        $i.css({
                            left:$(window).width()/2 - ($i.width()/2),
                            top:($(window).height()/2) - ($i.height()/2)
                        }).show();
                        $i.siblings('.ui-widget-overlay').css({
                            width: $(window).width(),
                            height: $(document).height()
                        }).show();
                        $i.find('.close').bind('click',function(){
                            $i.siblings('.ui-widget-overlay').fadeOut(750).
                            siblings('#popoverAd').animate({left:-$i.outerWidth()}, 750, 'easeInOutBack');
                        });
                });

            // logic for whether to load popover or not
            var bloxAdpopover = $.cookie('blox-popover');
            // No longer creating EMPTY cookie, so the ad can be section specific.
                        //if (bloxAdpopover != 'EMPTY'){
                if( $('#popoverAd .tncms-region-ads').children(':not("script")').length==0 ){
                    //$.cookie("blox-popover", "EMPTY", {path: '/'});
                }else{
                    if(bloxAdpopover == null){
                        var date = new Date();
                        var minutes =5;
                        date.setTime(date.getTime() + (minutes * 60 * 1000));

                        $.cookie("blox-popover", "wait", {path: '/', expires: date});
                        $popover.resolve();
                    };
                };
            //};
        });
        // ]]>
    </script>



    <div id="blox-html-container" class="venue-app app-editorial url-default depth-2 ads-preview-demo theme-none ui-theme-default grid-300_4-4-4 blox-flag-breaking blox-asset editions  editions in-flushing-waterfront-tensions-still-high article_681eba5c-51bb-11ea-92b1-8b7ca55072e4-html  sic- ">


<div id="blox-wrapper" class="blox-transparency container_12">
    <!-- header start -->
    
    
    <div id="new_leader"><div id="leaderboard-top">
    
	<div id="tncms-region-ads-leaderboard-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/leaderboard-top/leaderboard-top1.js?_dc=1581933667"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
</div>
	<div id="tncms-region-ads-tile-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/tile-top/tile-top1.js?_dc=1576525418"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
</div>
    
</div>

</div>
    
    <div id="blox-header" class="blox-transparency">
    
        <div id="top_nav_back"><div id="extra-nav">
	<ul id="extra-left">
	    <li><a href="/">Home</a></li> 
		<!--<li><a href="javascript:void(0)" onClick="window.open('http://maillist.qchron.net/shared-content/perform/?domain_name=maillist.qchron.net&form_template=maillist','popform','width=600,height=450,scrollbars=1,toolbar=0');">Subscribe</a></li >-->
                <li><a href="/newsletters/">Subscribe</a></li>
		<li><a href="/site/contact/">Contact Us</a></li> 
		<li><a href="/site/about/">Our Newspaper</a></li>	
	</ul>
<ul id="extra-right">		
		<li class="current-time"><span>February 18, 2020</span></li> 		
		<li>
		
<script type="text/javascript">
	recognizedText = "";
	loggedInText = "";
</script>


<div id="blox-user-panel" class="minimal blox-loading blox-user-panel ui-widget ui-widget-content ui-corner-all">
    <dl style="display:none;">
        
        <dd id="uUser" class="uUser">
            Welcome! 
        </dd>
        <dd id="uNav" class="uNav">
    <a class="login-link" href="https://www.qchron.com/users/login/?referer_url=/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.qchron.com/users/signup/?referer_url=/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" rel="nofollow">Signup</a>
        </dd>
        <dd id="uNavReauth" class="uNavReauth">
            <a class="login-link" href="https://www.qchron.com/users/login/?referer_url=/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" rel="nofollow">Login</a><span class="panel-delimiter">|</span><a class="login-link" href="https://www.qchron.com/users/login/?referer_url=/users/admin" rel="nofollow">My Dashboard</a><span class="panel-delimiter">|</span><a class="signup-link" href="https://www.qchron.com/users/signup/?referer_url=/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" rel="nofollow">Register</a>
            <form id="tncms-logout-form" class="logout-form" method="post" action="https://www.qchron.com/users/logout/" >
        
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
        
            </form>
            <script type="text/javascript">
                function tncms_logout() {
                    savelogoutParams();

                    oForm = document.getElementById('tncms-logout-form');

                    oForm.submit();
                    return false;
                }
            </script>
        </dd>
        <dd id="uNavOut" class="uNavOut">
            <form id="tncms-logout-form2" class="logout-form" method="post" action="https://www.qchron.com/users/logout/" >
            
                <fieldset style="display: none">
                    <input type="hidden" name="referer_url" value="" />
                </fieldset>
            
                <fieldset>
                <a class="logout-link" href="javascript:tncms_logout();">Logout</a><span class="panel-delimiter">|</span><a href="https://www.qchron.com/users/admin" rel="nofollow">My Dashboard</a>
                </fieldset>
            </form>

        </dd>
    </dl>
</div>
<script type="text/javascript">
/*<![CDATA[*/
// login display based on cookie
    var sUsername = $.cookie('tncms-screenname');
    var sDisplayname = sUsername;
    var sAuthToken = $.cookie('tncms-authtoken');
    var sAvatar = $.cookie('tncms-avatarurl');
    var insertableUserName = "";
    if(sUsername != null){insertableUserName=", <a href=\"/users/profile/"+sUsername.replace(/\+/g," ")+"\">"+sDisplayname.replace(/\+/g,"&nbsp;")+"</a>";}
    var welcomeMessage = "Welcome back"+insertableUserName;

    if ((sAuthToken == null) && (sUsername == null)) {
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uNavOut').hide();
        $('.uNavReauth').remove();
        $('.not-logged-in').show();
} else if ((sAuthToken == null) && (sUsername != null)) {
        if(typeof(recognizedText)!="undefined"){if(recognizedText!=""){
            welcomeMessage = recognizedText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#post-comment').hide();
        $('#logout-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNavOut').remove();
        $('.uNav').remove();
        $('.uNavReauth').show();
        $('.not-logged-in').show();

    } else {
        if(typeof(loggedInText)!="undefined"){if(loggedInText!=""){
            welcomeMessage = loggedInText.replace("[USER_NAME]",insertableUserName);
        }}
        $('#login-dialog').hide();
        $('.uUser').html(welcomeMessage);
        $('.uNav').hide();
        $('.uNavOut').show();
        $('.uNavReauth').hide();

        $('#post-comment').show();
        $('.not-logged-in').hide();
        $('.logged-in').show();
    }
    if((sAvatar!=null)){
        if($('#customAvatar').length > 0){
            $('#defaultAvatar').hide();
            $('#customAvatar').show();
        }else{
            $('#defaultAvatar').remove();
            $('.uIcon').each(function(index) {
                if ($(this).children().length==0){
                    $(this).append('<img class="custom-avatar" src="'+sAvatar+'" alt="custom avatar"/>');
                }
            });
        }
    }
    // show panel when user info is in place
    $('div.blox-user-panel dl').show();
    $('.blox-loading.blox-user-panel').removeClass('blox-loading');
// end login display based on cookie
        function tncms_logout2() {
            savelogoutParams();
            oForm = document.getElementById('tncms-logout-form2');
            oForm.submit();
            return false;
        }


    function savelogoutParams() {
        var cur_params = window.location.href.match(/\?.*/);
        if (cur_params){
            cur_params = cur_params.toString();
            var orig_refer = $(".logout-form").find('input[name="referer_url"]').val();
            if (orig_refer) orig_refer = orig_refer.toString();
            var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
            if (orig_refer.indexOf("?") != -1){
                cur_paramsString = cur_paramsString.replace("?","&");
            }
            if (cur_paramsString){
                var final_refer = orig_refer+cur_paramsString;
                $(".logout-form").find('input[name="referer_url"]').val(final_refer);
                var test_val = $(".logout-form").find('input[name="referer_url"]').val();
            }
        }
    }
/*]]>*/
</script>
		</li>
	</ul>
	<div style="clear:both;"></div>
</div></div>
        
<div class="clear"></div>
        <h2 class="vcard blox-transparency"><a href="/" class="fn url org blox-transparency" rel="index">Queens Chronicle</a></h2>
        <div id="blox-header-search">
<div id="weather-sponsor2">
<div class="twit"><a href="/twitter/" target="_blank"><img src="global/resources/images/_site/twitter_2015.png" border="0"></a></div>
<div class="fbook2"><a href="/facebook/" target="_blank"><img src="global/resources/images/_site/facebook_2015.png" alt="" border="0"></a></div>
</div><div class="clear"></div>




        <div id="search_move"><a href="/search?q=&amp;t=article&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;s=&amp;sd=desc&amp;f=html" class="advanced-search">Advanced Search</a><br clear="all">
        <form id="blox-search-form" action="/search" method="get">
            <div>
                <input type="hidden" name="s" value="start_time" />
                <input type="hidden" name="sd" value="desc" />
                <input type="hidden" name="t" value="article" />
                <input type="hidden" name="d1" value="1 year ago" />
                <input class="search-bar" type="text" name="q" value="" />
                <input class="search-submit" type="submit" value="GO" />
            </div>
        </form></div>




        </div>
<!-- Space was for award ribbion
        <div class="nypa-award">
            <img src="global/resources/images/_site/2ndPlaceNYPAwebsite.png" alt="" border="0">
        </div>
-->

        <!-- <div id="weather-sponsor">
    
	<div id="tncms-region-ads-weather-sponsor" class="tncms-region-ads"></div>
    
</div>
 -->
        
        <div class="top-right-one">
            <div id="tncms-region-top-right-one" class="tncms-region "><div id="tncms-block-68869" class="tncms-block">
<div id="weather-bug">

    <div id="icon" class="blox-wx-icon-50">
        <a href="/weather?zipcode=" title="Detailed Forecast" >
        <img class="blox-transparency" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_weather/resources/images/weather_icons/icons_50x50/30.png?_dc=1435689774" alt="Fair" />
        <!--<span class="weather-icon w30"></span>-->
        </a>
    </div>

    <div id="temp"><a href="/weather?zipcode=" title="Detailed Forecast" >38&deg;</a></div>
    <div id="conditions"><a href="/weather?zipcode=" title="Detailed Forecast" >Fair</a></div>
</div></div></div>
        </div>    

    </div><!--navigation start-->

<ul id="nav" class="dropdown dropdown-linear">
    
    <li class="inactive"><a href="/news/" class="dir">News</a>
        <ul>
            <li><a href="/news/politics/" title="Queens Government & Political News">Gov't &amp; Politics</a></li>
            <li><a href="/news/education/" title="Queens Educational News">Education</a></li>
            <li><a href="/news/transportation/" title="Queens Transportation News">Transportation</a></li>
            <li><a href="/news/economy/" title="Queens Economic News">Economic</a></li>
            <li><a href="/news/environment/" title="Queens Environmental News">Environment</a></li>
            <li><a href="/news/health/" title="Queens Health News">Health</a></li>
            <li><a href="/news/crime/" title="Queens Crime News">Crime</a></li>
        </ul>
    </li>

    <li class="inactive active-horizontal"><a href="/editions/south/" class="dir">Editions</a>
        <ul>
            <li><a href="/editions/south/" title="Stories from Howard Beach, Ozone Park, Woodhaven, Richmond Hill, South Ozone Park, City Line and JFK Airport">South Queens</a></li>
            <li><a href="/editions/central/" title="Stories from Forest Hills, Rego Park, Kew Gardens, Middle Village, Maspeth, Glendale, Ridgewood, Briarwood and Elmhurst">Central/Mid Queens</a></li>
            <li><a href="/editions/eastern/" title="Stories from Jamaica, Springfield Gardens, Hollis, Queens Village, St. Albans, Laurelton, Richmond Hill, Rochdale Village, and South Ozone Park">Eastern/Southeast Queens</a></li>
            <li><a href="/editions/north/" title="Stories from Bayside, Flushing, Fresh Meadows, Jamaica Estates, Douglaston, Kew Gardens Hills, Little Neck, Bellerose, College Point, Whitestone, Auburndale and Glen Oaks">North/Northeast Queens</a></li>
            <li><a href="/editions/western/" title="Stories from Astoria, Long Island City, Jackson Heights, Sunnyside, Woodside, Corona, Elmhurst and East Elmhurst">Western Queens</a></li>
            <li><a href="/editions/queenswide/" title="Stories with boroughwide interest">Queenswide</a></li>
        </ul>
    </li>

    <li class="inactive"><a href="/opinion/editorial/" class="dir">Opinion</a>
        <ul>
            <li style="margin-left: 25px;"><a href="/opinion/editorial/">Editorials</a></li>
            <li><a href="/opinion/letters_to_the_editor/">Letters to the Editor</a></li>
            <li><a href="/opinion/columns/">Columns</a></li>
            <li><a href="/opinion/sports_beat/">Sports Beat</a></li>

        </ul>
    </li>
        

    <li class="inactive"><a href="/qboro/stories/" class="dir"><span class="qboro_red">qboro: Arts</span></a>
        <ul>
            <li style="margin-left: 90px;"><a href="/qboro/stories/">Stories</a></li>
            <li><a href="/qboro/arts_listing_events/">Community Calendar</a></li>
            <li><a href="/calendar/">Online Calendar</a></li>
            <li><a href="/qboro/i_have_often_walked/">I Have Often Walked</a></li>
            <li><a href="/qboro/restaurant_review/">Restaurant Reviews</a></li>
        </ul>
    </li>


    <li class="inactive"><a href="/gallery/events/" class="dir">Photos</a>
        <ul>
            <li style="margin-left: 220px;"><a href="/gallery/events/">Event Photo Galleries</a></li>
            <li><a href="/gallery/news/">News Photo Galleries</a></li>
        </ul>
    </li>
    
    
    <li class="inactive"><a href="/special_sections/school_spotlight/" class="dir">School News</a>
        <ul>
            <li><a href="/special_sections/school_spotlight/" target="_blank">&nbsp;</a></li>
        </ul>
    </li>


    <li class="inactive"><a href="/classifieds/" class="dir">Classifieds</a>
        <ul>
            <li><a href="/classifieds/">&nbsp;</a></li>
        </ul>
    </li>


    <li class="inactive"><a href="/site/about/" class="dir">About Us</a>
        <ul>
            <li><a href="/site/about/">About Us</a></li>
            <li><a href="/site/contact/">Contacts</a></li>
            <li><a href="/our_newspaper/media_kit/">Media Kit</a></li>
            <li><a href="/our_newspaper/media_kit/advertisers/">Advertisers</a></li>
            <li><a href="/our_newspaper/media_kit/classified_advertising/">Classified &amp; Services</a></li>    
            <li><a href="/our_newspaper/media_kit/display/">Display Adv.</a></li>    
            <li><a href="/our_newspaper/media_kit/advertising_calendar/">Adv. Calendar</a></li>
            <li><a href="/our_newspaper/media_kit/coverage_map/">Map</a></li>
            <li><a href="/our_newspaper/media_kit/circulation/">Circ. &amp; Demographics</a></li>
            <li><a href="/our_newspaper/media_kit/distribution_outlets">Distrib. Sites</a></li>
            <li><a href="/our_newspaper/media_kit/online/">Web Adv.</a></li>
        </ul>
    </li>

        
    <li class="inactive"><a href="/special_sections/" class="dir">Sections</a>
        <ul>
            <li style="margin-left: 50px;"><a href="/special_sections/prime_times_50_plus/">Prime Times</a></li>
            <li><a href="/special_sections/home_and_garden/">Home &amp; Garden</a></li>
            <li><a href="/special_sections/banking_and_finance/">Banking &amp; Finance</a></li>
            <li><a href="/special_sections/health_fitness/">Health &amp; Fitness</a></li>
            <li><a href="/special_sections/school_spotlight/">School Spotlight</a></li>
            <li><a href="/special_sections/celebration_of_queens/">Celebration</a></li>
            <li><a href="/special_sections/back_to_school_fall_guide/">Fall Guide</a></li>
            <li><a href="/special_sections/anniversary_edition/">Anniversary</a></li>
            <li><a href="/special_sections/spring_break/">Spring Guide</a></li>
        </ul>
    </li>
        
    
        <li class="inactive"><a href="/digital_edition/" class="dir">Digital Edition</a>
        <ul>
            <li style="margin-left: 665px;"><a href="/digital_edition/south/">South Edition</a></li>
            <li><a href="/digital_edition/specials/">Special Sections</a></li>
        </ul>
    </li>

    <li class="inactive"><a href="/covers/" class="dir">Page One</a>
        <ul>
            <li><a href="/covers/" target="_blank">&nbsp;</a></li>
        </ul>
    </li>
 
    <li class="inactive"><a href="/sports/" class="dir">Sports</a>
        <ul>
            <li><a href="/sports/" target="_blank">&nbsp;</a></li>
        </ul>
    </li>


</ul><!--container start-->
        <div id="blox-container" class="container_12">

    <div id="leaderboard-middle">

    			
				<div id="tncms-region-ads-leaderboard-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/leaderboard-middle/leaderboard-middle1.js?_dc=1580743548"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
</div>
				
				

    			
			<div class="clear"></div>
		</div>

        <div class="clear"></div>

        <div id="pencil">
    
	<div id="tncms-region-ads-pencil" class="tncms-region-ads"></div>
    
</div>
<div id="tncms-region-top-two-index" class="tncms-region "></div><div class="clear"></div>


<script type="text/javascript">
    <!--
    jQuery(function() {
    // Increase Font Size
    jQuery('.increase-font-size').click(function(){
        var currentFontSize = jQuery('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*1.2;
        $('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });
    // Decrease Font Size
    jQuery('.decrease-font-size').click(function(){
        var currentFontSize = $('#blox-story-text').find("p").css('font-size');
        var currentFontSizeNum = parseFloat(currentFontSize, 10);
        var newFontSize = currentFontSizeNum*0.8;
        jQuery('#blox-story-text').find("p").css('font-size', newFontSize);
        return false;
    });

    // end doc ready
    });
    //-->
</script>


    <div id="blox-left-col" class="grid_8 ">
    
        <div id="blox-story" class="blox-content hnews hentry item ">
<div id="blox-breadcrumbs">
    <ul>
                <a href="/">Home</a>
        
            <li>
                <span class="ui-icon ui-icon-triangle-1-e" style="float:left;"></span>
                <a href="/editions/">Editions</a>
            </li>
    </ul>
<div class="clear"></div>
</div>

		 
        

		 <h1 id="blox-asset-title">
                
                
                
                    <span class="blox-headline entry-title">In Flushing, waterfront tensions still high</span>
                

            </h1>

            
                <p class="sub-headline">CB 7 calls for protester’s firing over racist remarks</p>
            <ul id="blox-body-nav" class="service-members blox-social-nav-horizontal" >
    <li><a class="selected" href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html?mode=story" rel="nofollow"><span>Story</span></a></li><li><a href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html#user-comment-area" rel="nofollow"><span>Comments</span></a></li>
    
    
    
    
    
    
    
    
    
    
</ul><dl id="story-font-size" class="moz-border blox-social-tools-horizontal" >
    
    <dt>
        Print
    </dt>
    <dd id="print-hardcopy">
        <a href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html?mode=print" rel="nofollow external">
            Create a hardcopy of this page
        </a>
    </dd>
    <dt>
        Font Size:
    </dt>
    <dd>
        <a id="default" class="decrease-font-size" href="#" title="Default font size" rel="nofollow">
            Default font size
        </a>
    </dd>
    <dd>
        <a id="large" class="increase-font-size" href="#" title="Larger font size" rel="nofollow">
            Larger font size
        </a>
    </dd>
</dl>

<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568799140" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_top  ">
    
    <div class="social-wrap">    
    
         <!-- Load Facebook SDK for JavaScript -->
         <div id="fb-root"></div>
         <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=136193629758103";
            fjs.parentNode.insertBefore(js, fjs);
         }(document, 'script', 'facebook-jssdk'));</script>
        <div class="fb-share-button blox-social-item " data-href="https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" data-action="recommend" data-send="false" data-show-faces="false"></div>
     
        <div class="blox-social-item blox-twitter-share">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" data-counturl="https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" "data-via="tweetmeme" data-text="In Flushing, waterfront tensions still high" data-related="tweetmeme,townnews" rel="nofollow"></a>
            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
        </div>
    
    </div>
    <div class="clear"></div>

</div>












<div id="blox-story-frame" class=" hnews hentry item  article-pad-rail">






    
<div id="blox-story-media" class="p402_hide " >
        <div class="story-media-item ">
            <div id="blox-story-photo-container" class="managed-service">


        <div id="instantGallery" class="instant-gallery-app">
            <div class="blox-loading" style="width:50px;height:50px;"></div>
            <div class="gallery-play-controls" style="display:none;">
                <a class="prev transparency" href="javascript:void(0);" style="display:none;">Previous</a>
                <a class="next transparency" href="javascript:void(0);" style="display:none;">Next</a>
            </div>
        
            <div class="instant-gallery">
        <div class="frame">
            
                    <a title="Waterfront tensions still high" href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html?mode=image&amp;photo=0">
            
                
                	
                        <img itemprop="image" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/9/08/9081ec3a-51bb-11ea-9829-63aa3d5543c2/5e4ae96cbf320.image.jpg?resize=300%2C201" data-height="509" data-width="760" class="horizontal" alt="Waterfront tensions still high" width="300" style="max-width:760px"/>
                	
                
            
            
                    </a>
            
            
                    <p class="byline">Katherine Donlevy</p>
            
                    <h3>Waterfront tensions still high</h3>
            
                    <p><p class="p1">MinKwon community organizer Charlie Cheon pleaded for CB 7 to vote against the Special Flushing Waterfront District at its Feb. 10 hearing.</p></p>
            
                    <div class="download">
                    
                    </div>
            
        </div><!-- end frame -->
        </div> <!-- end instant-gallery div -->
        <div class="preview-slide-navigator"></div>
        <span class="clear"></span>
    </div><!-- end instant-gallery-app div -->
    
        <script>

        </script>

    <script type="text/javascript">
    <!-- <![CDATA[
    var sizeLimit = '300';
    var currentSlideNum = 0;
    var forceReload =false;
    var uniqueID = 'uid_' + String((Math.random()*10).toPrecision(15)).replace('.','');

    $(function(){
        /*
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            if($(this).width() > $('#instantGallery .instant-gallery').width() ){
               $(this).width( $('#instantGallery .instant-gallery').width() );
            }
        });
        */
        //try to get width and height again just in case utl didn't pull in a width and height for the image
        $.each($('#instantGallery .instant-gallery .frame img'),function(){
            //console.log("checking image dimensions");
            //console.log(this);
            
            var $t = $(this);
            var $w = $t.width();
            var $h = $t.height();

            if($w > $h){
                $t.removeClass('neutral').addClass('horizontal');
            }else if($w < $h){
                $t.removeClass('neutral').addClass('vertical');
            };
        });

        

        $('#instantGallery .blox-loading').remove();
        $('.ribbon-icon').css('top', $('#instantGallery .instant-gallery').position().top - $('#instantGallery .instant-gallery .gallery-play-controls').height() - 1);
        $('.preview-slide-navigator a').click(function() {
                
                    $(this).googlePageviews('https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html');
                
        });
        
        if($("#stock_photos_gallery").length){
            $("#stock_photos_gallery").find(".crowd-control").each(function(){
                
                
                
            });
        }
    });
    
    
    // ]]> -->
    </script>






</div>

        </div>
    
        <div class="story-media-item ">
            

        </div>

        
            <div class="advertisement">
                <div id="in-media-box">
    
	<div id="tncms-region-ads-in-story" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/in-story/in-story1.js?_dc=1581719433"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
</div>
    
</div>
            </div>
        
    <div class="story-media-item ">
        
    </div>

    <div class="story-media-item ">
        
    </div>
</div>
    

    <p class="story-times dtstamp">
        Posted: <span class="posted" title="2020-02-17T14:26:00-05:00">Monday, February 17, 2020 2:26 pm</span>
         |
        <em>
            <span class="updated" title="2020-02-17T11:15:52-05:00">
                Updated: 4:15 pm, Mon Feb 17, 2020.
            </span>
        </em>
        
    </p>
    <p class="byline">

    <span class="bookmark hide"><a class="url entry-title" href="http://queenschronicle.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" rel="bookmark nofollow">In Flushing, waterfront tensions still high</a></span>

        
                
                    <span class="author vcard"><span class="fn">Katherine Donlevy / Associate Editor</span></span>
                
                    
                        <span class="hide source-org vcard"><span class="org fn">Queens Chronicle</span></span>
                    
             | <a id="comment_681eba5c-51bb-11ea-92b1-8b7ca55072e4" class="blox-comment" href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html#user-comment-area">
                        0&nbsp;comments
                    </a>
            
    </p>
    

<div id="blox-story-text" class="entry-content">
    <div id="paging_container" class="container">
        <div class="content">
            
                
                    
                    
                    
                        
                            <span class="first-paragraph">
                        
                        <span class="paragraph-0"><p class="p1">The high tensions and ill feelings between Community Board 7 and MinKwon Center for Community Action remain after the board’s Feb. 10 meeting, with board Chairperson Eugene Kelty calling for the termination of the advocacy group’s staff member Charlie Cheon, citing racist and disrespectful remarks.</p></span>
                        
                            </span>
                            
                        
                    
                        
                
                    
                    
                    
                        
                        <span class="paragraph-1"><p class="p1">“At the end of the meeting, [Cheon] went directly up to one of our senior citizens and distinguished Board Member, Arlene Fleischman and without provocation called Ms. Fleischman a “WHITE B--CH,” Kelty’s letter to MinKwon read before demanding an immediate and public apology from Cheon and the organization. “MinKwon must immediately terminate Mr. Cheon.”</p></span>
                        
                    
                        
                
                    
                    
                    <p class="p1">In response, MinKwon Executive Director John Park stated that there is no evidence of Kelty’s claim, though the group is reviewing video footage of the meeting to investigate the incident.</p>
                    
                    
                
                    
                    
                    <p class="p1">“Presuming guilt before innocence, demanding immediate significant consequences and making public a serious accusation against a person’s character without first providing unassailable evidence, beyond one person’s word over another, is hasty and out of order,” wrote Park after vouching for Cheon’s character as the organization’s community organizer. MinKwon will not take action against Cheon until evidence is proven against his assumed innocence.</p>
                    
                    
                
                    
                    
                    <p class="p1">Cheon and other MinKwon advocates attended the meeting to protest the proposed plan to rezone and redevelop the 29-acre stretch of waterfront industrial property and surrounding land in Downtown Flushing between 40th Road to the south, College Point Boulevard to the east, 36th Avenue to the north and Flushing Creek to the west.<span class="Apple-converted-space"> </span></p>
                    
                    
                
                    
                    
                    <p class="p1">While the plan aims to improve pedestrian flow and vehicular movement, add affordable housing and improve the water quality of Flushing Creek, the advocates voiced concerns over increased congestion, pollution, construction hazards and mass displacement resulting from the development.</p>
                    
                    
                
                    
                    
                    <p class="p1">“We need a plan that represents us, not developers,” Cheon pleaded with the board members during his one minute of speaking allowance during the public hearing portion of the meeting. Moments before, Cheon and Rezoning Committee Chairperson Joe Sweeney engaged in a heated confrontation in which the men shouted inches from one another until officers from the 109th Precinct stepped in and broke them up.</p>
                    
                    
                
                    
                    
                    <p class="p1">In another heated moment of the meeting, Kelty “lunged” toward another MinKwon staff member, in what Park calls an apparent attempt to grab her phone, which the organization maintains video evidence of.<span class="Apple-converted-space"> </span></p>
                    
                    
                
                    
                    
                    <p class="p1">The board ultimately voted to approve the zoning text amendment to establish the Special Flushing Waterfront District, 30-8. The plan now moves to the Queens Borough President’s Office before heading to the City Council for official approval.</p>
                    
                    
                

    </div> <!-- (END) Pagination Content Wrapper -->
    <div  class="page_navigation"></div>
    <div class="clear"></div>
    

</div> <!-- (END) Pagination Wrapper -->





    



</div>
<div class="clear"></div>



    
            
                    <h3 class="more-keywords">More about <em><span class="blox-icon-tag-link-story-container"><span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span></span><a class="blox-tag-related-keywords" rel="tag" href="/topic/?q=&quot;government&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Government</a></em></h3>
                    <ul class="bull-list">
                
				
					<li><strong>ARTICLE</strong>: <a href="/editions/central/cooper-avenue-shelter-opens-after-years-in-the-works/article_9f56f5a4-51c8-11ea-8720-dfc5699ad225.html" title="Cooper Avenue shelter opens after years in the works">Cooper Avenue shelter opens after years in the works</a></li>
				
                
            
            
				
					<li><strong>ARTICLE</strong>: <a href="/editions/central/cooper-avenue-shelter-opens-after-years-in-the-works/article_bf8c9b46-4f6e-11ea-9b98-1793cc5949b5.html" title="Cooper Avenue shelter opens after years in the works">Cooper Avenue shelter opens after years in the works</a></li>
				
                
            
				
					<li><strong>ARTICLE</strong>: <a href="/editions/central/cb-undecided-on-fresh-pond-festival/article_d43592c4-4f63-11ea-b5e3-ef29b4e1941c.html" title="CB 5 undecided on Fresh Pond festival">CB 5 undecided on Fresh Pond festival</a></li>
				
                
            
				
					<li class="listItemImagePreview"><a href="/editions/eastern/cb-hosts-mta-bus-redesign-talk/image_80185981-6f39-5da9-a629-a113976fef23.html" title="CB 12 hosts MTA bus redesign talk 1"><img src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/01/80185981-6f39-5da9-a629-a113976fef23/5e4587c0b2c63.image.jpg?resize=300%2C201" alt="CB 12 hosts MTA bus redesign talk 1"> CB 12 hosts MTA bus redesign talk 1</a></li>
				
                
                    </ul>
                
    
            
    
            
                        <h3 class="more-keywords">More about <em><span class="blox-icon-tag-link-story-container"><span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span></span><a class="blox-tag-related-keywords" rel="tag" href="/topic/?q=&quot;community board 7&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time">Community Board 7</a></em></h3>
                        <ul class="bull-list">
                    
            
				
					<li><strong>ARTICLE</strong>: <a href="/editions/north/cb-district-manager-to-retire-in-august/article_e0561cc6-2f42-11e6-90bb-8f7200f6228d.html" title="CB 7 district manager to retire in August">CB 7 district manager to retire in August</a></li>
				
                
            
				
					<li><strong>ARTICLE</strong>: <a href="/editions/north/rko-keith-s-theater-hits-the-market-again/article_b4258658-d675-11e5-ba01-ffc519219b25.html" title="RKO Keith's theater hits the market again">RKO Keith's theater hits the market again</a></li>
				
                
                    </ul>
                
    
<div class="clear"></div>
<!--[if IE 6]>
        <link media="screen" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_social_share/resources/styles/social_share_ie6.css?_dc=1568799140" rel="stylesheet" type="text/css" />
    <![endif]-->
<div class="addthis_toolbox addthis_default_style blox-social-share-horizontal fb_like_location_bottom  ">
    
    <div class="social-wrap">    
    
         <!-- Load Facebook SDK for JavaScript -->
         <div id="fb-root"></div>
         <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=136193629758103";
            fjs.parentNode.insertBefore(js, fjs);
         }(document, 'script', 'facebook-jssdk'));</script>
        <div class="fb-share-button blox-social-item " data-href="https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" data-action="recommend" data-send="false" data-show-faces="false"></div>
     
        <div class="blox-social-item blox-twitter-share">
            <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" data-counturl="https://www.qchron.com/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" "data-via="tweetmeme" data-text="In Flushing, waterfront tensions still high" data-related="tweetmeme,townnews" rel="nofollow"></a>
            <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
        </div>
    
    </div>
    <div class="clear"></div>

</div>
<ul class="story-tools-sprite service-members"><li class="discuss-button-sprite">
        <a class="button" href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html#user-comment-area" rel="nofollow">Discuss</a>
    </li>    
    <li class="print-button-sprite">
        <span class="float-left">Print</span>
        <a href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html?mode=print" rel="nofollow external">
            <span class="icon"></span>
        </a>
    </li>
    
    <li class="clear"></li>
</ul>

<div class="clear"></div>

<p class="story-keywords moz-border">
        Posted in
        <a href="/editions" rel="tag">Editions</a>,
        <a href="/editions/central" rel="tag">Central/Mid Queens News</a>,
        <a href="/editions/eastern" rel="tag">Eastern/Southeast Queens News</a>,
        <a href="/editions/north" rel="tag">North/Northeast Queens News</a>,
        <a href="/editions/queenswide" rel="tag">Queenswide</a>,
        <a href="/editions/south" rel="tag">South Queens News</a>,
        <a href="/editions/western" rel="tag">Western Queens News</a>
        
        on
        <em>
            Monday, February 17, 2020 2:26 pm.
            
                <span>Updated: 4:15 pm.</span>
            
        </em>
         | Tags: 
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;government&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Government</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;special%20flushing%20waterfront%20district&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Special Flushing Waterfront District</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;community%20board%207&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Community Board 7</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;gene%20kelty&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Gene Kelty</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;minkwon%20center%20for%20community%20action&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Minkwon Center For Community Action</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;charlie%20cheon&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Charlie Cheon</a>,
                    </span>
            
                    <span class="blox-icon-tag-link-story-container">
                        <span class="ui-icon ui-icon-tag blox-icon-tag-link-story"></span>
                        <a class="blox-tag-link-story" rel="tag" href="/search/?q=&quot;cb%207&quot;&amp;t=&amp;l=25&amp;d=&amp;d1=&amp;d2=&amp;f=html&amp;s=&amp;sd=desc&amp;s=start_time" rel="nofollow">Cb 7</a>,
                    </span>
            
        
    </p>

<div class="taboola-wrapper asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div><div class="clear"></div>
</div>

						<div class="p402_hide ">
										



<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var facebookShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ share = false; }

    if(facebookShare) {
        window.fbAsyncInit = function() {
            FB.init ({
                appId: '136193629758103',
                status: true,
                cookie: true,
                xfbml: true
            });
        }

        var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
        var sUsername = jQuery.cookie('tncms-screenname');
        var sAuthToken = jQuery.cookie('tncms-authtoken');
        

    
    if((sAuthToken != null) && (sUsername != null)){

    jQuery("#blox-comments").bind("previewCommentCreated",function(){
        
        jQuery("#blox-comments .post .commentInfo").each(function(){
            if(jQuery(this).find(".share.with.facebook").length<1){
jQuery(this).first().append("<li class=\"share with facebook\"><span class=\"icon\"></span></span><a href=\"javascript:void(0)\">Share on Facebook</a></li>");

            }
        });

        if(jQuery("#autoShareWithFacebook").find("input:checked").length>0){
            jQuery("#blox-comments .post").find(".commentInfo .share.with.facebook").first().click();
        }
    });

    jQuery("#newPost .buttons").append("<span id=\"autoShareWithFacebook\" class=\"share on facebook\"><span class=\"icon\"></span><input name=\"postToFacebook\" type=\"checkbox\" value=\"true\" /><span>Share on Facebook</span></span>");
    jQuery("#autoShareWithFacebook").bind('click',function(){
        jQuery("#autoShareWithFacebook").toggleClass("active");
        if(typeof(jQuery("#autoShareWithFacebook input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithFacebook input").attr("checked","checked");
        }else{jQuery("#autoShareWithFacebook input").attr("checked",false);}
    });

    jQuery("#blox-comments .post .commentInfo").find(".share.with.facebook").live('click',function(){
        var postId = "";
        if(jQuery(this).parents("li.post.by").length>0){
            postId = "#"+jQuery(this).parents("li.post.by").attr("id");
            if(postId=="previewPost"){ postId = ""; }
        }
        if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with facebook"}); }
        FB.ui({
            method: 'feed',
            link: window.location.href.split('?')[0]+postId,
            to:'',
            from:''
        },
        function(response) {
            if (!response || response.error) {
                if(ninja){ninjaLog.Update('Facebook wall post failed.');}    
            } else {
                if(ninja){ninjaLog.Update('Facebook wall post was successful!');}
            }
        });
    });    

    jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    var twitterShare = true;
    if(jQuery.browser.msie && Number(jQuery.browser.version)<7){ twitterShare = false; }

    if(twitterShare){
    var ninja = false; if(typeof(ninjaLog)!="undefined"){ ninja = true; }
    var sUsername = jQuery.cookie('tncms-screenname');
    var sAuthToken = jQuery.cookie('tncms-authtoken');


    if((sAuthToken != null) && (sUsername != null)){

        jQuery("#blox-comments").bind("previewCommentCreated",function(){

            jQuery("#blox-comments .post .commentInfo").each(function(){
                if(jQuery(this).find(".share.with.twitter").length<1){
jQuery(this).first().append("<li class=\"share with twitter\"><span class=\"icon\"></span><a href=\"javascript:void(0)\">Share on Twitter</a></li>");
                }
            });

            if(jQuery("#autoShareWithTwitter").find("input:checked").length>0){
                jQuery("#blox-comments .post").find(".commentInfo .share.with.twitter").first().click();
            }
        });

        jQuery("#newPost .buttons").append("<span id=\"autoShareWithTwitter\" class=\"share on twitter\"><span class=\"icon\"></span><input name=\"postToTwitter\" type=\"checkbox\" value=\"true\" /><span>Share on Twitter</span></span>");
    jQuery("#autoShareWithTwitter").bind('click',function(){
        jQuery("#autoShareWithTwitter").toggleClass("active");
        if(typeof(jQuery("#autoShareWithTwitter input").attr("checked"))=="undefined"){
            jQuery("#autoShareWithTwitter input").attr("checked","checked");
        }else{ jQuery("#autoShareWithTwitter input").attr("checked",false); }
    });

        jQuery("#blox-comments .post .commentInfo .share.with.twitter").live('click',function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Sharing with twitter"}); }
            window.open("http://twitter.com/share?url="+escape(window.location.href)+"&text="+escape(jQuery(this).parents(".container").find(".commentText").text()),"Twitter","width=1024,height=480,menubar=no,location=no,status=no");
        });

        jQuery("#blox-comments").trigger("previewCommentCreated");

    }
    
    }
});
/* ]]> */
</script>
<div id="blox-comments" class="">

    <div id="comments-top">
    
	<div id="tncms-region-ads-in-story-comments" class="tncms-region-ads"></div>
    
</div>
<script type="text/javascript">
            var preview = false;
            var secureUserUrl = "https://www.qchron.com/users/";
            var assetUuid = "681eba5c-51bb-11ea-92b1-8b7ca55072e4";
            var AvatarMode = "normal";

            var CommentingMode = "approval";
            
            var commentSubmittedMessage = "Your comment has been submitted for approval.";
            var multipleCommentSubmittedMessage = "Your comments have been submitted for approval.";            
            
            var EmoticonMode = "enabled";       
            
            var CommentReplies = false;
            var CommentThreadDepth = 3;
            
            
            var CommentOrder = "desc";
            
             

            
            
            
            var CommentWordLimit = Number();
var CommentRestrictPostingToSubscribers = false;
            var CommentRestrictPostingToSubscribersMessage = '<div id="commenting-subscription-required-to-post"></div>'; 
            
            var CommentButtonText = "Post Comment";
            
        </script>
        
        <div id="user-comment-area" class="comment">
        
        

   <div id="comment-log-in-area">
    <h3>Welcome to the discussion.</h3>
        <div class="comment-login comment-express">
            <ul>
             <li class="login">
              <p class="button">
               <a class="jquery-ui-button" href="https://www.qchron.com/users/login/?referer_url=/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html#user-comment-area" rel="nofollow">Log In</a>
              </p>
             </li>
             <li class="register">
              <p class="button">
               <a class="jquery-ui-button" name="register" href="https://www.qchron.com/users/signup/?referer_url=/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html#user-comment-area" rel="nofollow">
                Sign Up 
               </a>
              </p>
             </li>
            </ul>
        </div>
        <script type="text/javascript">
        $(document).ready(function() {
            $("span.not.commentReported a").each(function(){
                $(this).attr('href','javascript:void();');
            });
            $(".not.commentReported a").click(function(){
                $("a.open-modal-login-panel").click();
            });
            $("#comment-log-in-area").addClass("express federated");
        });
        </script>
    
   </div>  

<script type="text/javascript">
commentingWelcomeMessage = new Object({
	recognized:"Welcome back, [USER_NAME]!<br/> Log in to join the discussion.",
	recognizedLogin:"Our system requires that you log in to verify your identity even if you didn\'t log out the last time you visited.",
	recognizedRegister:"\
		If you're not <em>[USER_NAME]</em>,\
		you can either <a class=\"logout-link\" href=\"javascript:tncms_logout();\">log out</a>\
		and log back in with the appropriate credentials,\
		or you can <a href=\""+secureUserUrl+"signup/\">register a new user</a>",

	loggedIn:"Welcome back, [USER_NAME]!<br/> Join the discussion."
});
</script>

    
    
                        <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                            <fieldset>
                                <span>
                                    <input type="hidden" name="id" value="681eba5c-51bb-11ea-92b1-8b7ca55072e4" />
                                    <input type="hidden" name="app" value="editorial" />
                                    <input class="subscribeBtn" type="submit" title="Receive E-mail notifications of new posts." value="Watch this discussion" />
                                </span>
                            </fieldset>
                            </form>
    

                    


            
<ul class="comment-list">
            <form id="post-comment" method="post" action="/tncms/comment/post/" class="service-members">
                <input type="hidden" name="id" value="681eba5c-51bb-11ea-92b1-8b7ca55072e4" />
                <input type="hidden" name="app" value="editorial" />
            
                <fieldset>
                    <ul><li id="newPost"></li></ul>
                </fieldset>
            </form>
        </ul>




                </div>


                    <script type="text/javascript">
                function tncms_logout() {
                    oForm = document.getElementById('tncms-logout-form');
                    oForm.submit();

                    return false;        
                }
            </script>





</div>

 



<ul class="story-tools-sprite service-members">
        <li class="print-button-sprite">
            <span class="float-left">Print comments</span>
            <a href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html?mode=print-comments" rel="nofollow external"><span class="icon"></span></a>
        </li>
    </ul></div></div> <!-- end blox-story -->
    </div><!-- end blox-left-col -->

    
        <div id="blox-right-col" class="grid_4">
            <div id="rail-top">
    
		<div id="tncms-region-ads-rail-top" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/rail-top/rail-top1.js?_dc=1581933667"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/rail-top/rail-top2.js?_dc=1581719433"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
<script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/rail-top/rail-top3.js?_dc=1581692937"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-top" class="tncms-region "><div id="tncms-block-68938" class="tncms-block pad-bottom highlight-grey">

<div class="blox-infolink">
<div class="blox-title">

        <h3>
                  Submit your news!
                
        </h3></div><span class="infolink-icon small-envelope">Submit your news!</span> <p class="message">We're always interested in hearing about news in our community. Let us know what's going on!</p>


    <p><a class="more moz-border" href="/site/forms/?mode=submit_news" >Submit news</a></p>
    <div class="clear"></div>

</div></div><div id="tncms-block-68846" class="tncms-block">
<div class="tabs-holder">
    
    <div class="tabset">
        <a href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html#tab1" class="tab active"><span>Popular</span></a>
        <a href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html#tab2" class="tab"><span>Commented</span></a>
        <a href="/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html#tab3" class="tab"><span>Facebook Activity</span></a>
        
    </div>
    
    
        <div id="tab1" class="tab full-width">
             
                <script type="text/javascript">
            jQuery(document).ready(function() {
                jQuery("#tab1").attr({"display" : "block"});
            jQuery("#accordion div").removeClass('temp-height');
            jQuery("#accordion h3").removeClass('hide');
            jQuery("div#accordion").removeClass('hide');
            jQuery("div#accordion div").removeClass('hide');
                jQuery("#accordion .blox-list").removeClass('hide');
            jQuery("#accordion .blox-loading").removeClass('blox-loading');
             });

                    $(function() {
                        jQuery("#accordion").accordion({
                autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                    </script>
                <div id="accordion">
                    
                    
                    <div class="blox-loading temp-height">
                        <h3 class="hide"><a href="#">Stories</a></h3>
                        <div class="hide">
                            
                              <ul class="blox-list hide">
                              
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/editions/north/tv-victor-sets-up-shop-in-whitestone/article_76ee48cb-56bd-5e8c-a447-08bb56883f23.html">TV victor sets up shop in Whitestone</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/news/western/malcolm-x-memorial-slated-for-his-east-elmhurst-home/article_c4e35837-53fd-5fec-9913-f76373cc2114.html">Malcolm X Memorial Slated For His East Elmhurst Home </a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/editions/central/exclusive-byford-still-sees-work-to-do/article_9e364316-4c2b-11ea-b416-5fa7cbd86b6b.html">Exclusive: Byford still sees work to do</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/editions/south/crime-wave-puts-ozone-park-on-edge/article_ef7118b8-5951-575e-8360-8711a3286aaa.html">‘Crime wave’ puts Ozone Park on edge</a></h4></li>
                                
                              
                                
                                 <li class="blox-recent-block"><h4 class="blox-headline"><a href="/editions/queenswide/shelter-could-scare-off-day-care-center/article_7591819b-4f87-5b40-8274-fe81878cb227.html">Shelter could scare off day care center</a></h4></li>
                                
                              
                              
                              </ul>
                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Photos</a></h3>
                        <div class="tab-preview-area hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/editions/western/mta-sidetracks-new-lirr-elmhurst-station/image_c8a7d759-054b-5e3e-bff7-c73e588a2981.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/c/8a/c8a7d759-054b-5e3e-bff7-c73e588a2981/5dd6ccb46672a.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/editions/eastern/cb-hosts-mta-bus-redesign-talk/image_80185981-6f39-5da9-a629-a113976fef23.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/01/80185981-6f39-5da9-a629-a113976fef23/5e4587c0b2c63.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/editions/queenswide/crime-stat-critiques-enter-boro-prez-race/image_1f2130bc-88c2-53ac-8444-dcc8e9c15a56.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/1/f2/1f2130bc-88c2-53ac-8444-dcc8e9c15a56/5e4587c0cbad1.image.jpg?resize=100%2C66" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/editions/queenswide/stores-and-shoppers-prepare-for-bag-ban/image_661f8e66-c51d-5748-9e51-5abaec9d3c45.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/6/61/661f8e66-c51d-5748-9e51-5abaec9d3c45/5e4587c0df5ed.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/editions/queenswide/ridgewood-stabber-convicted-for-slay/image_bcacc9a5-fab2-5cd5-a0b7-22ee83a65569.html"><img alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/b/ca/bcacc9a5-fab2-5cd5-a0b7-22ee83a65569/5e4587c1c0086.image.jpg?resize=100%2C67" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            

                            
                        </div>
                    </div>
                    

                    
                    
                    <div>
                        <h3 class="hide"><a href="#">Videos</a></h3>
                        <div class="hide">
                            
                            
                              
                                
                                
                                
                                    <a href="/with-video-gunpoint-robbery-in-flushing/video_8dede89e-e408-11e6-8876-97041c8e7e0d.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/8/de/8dede89e-e408-11e6-8876-97041c8e7e0d/588a6070dfc92.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/gallery/fitchett-st-has-had-it-with-speed-demons/video_0cbfa28a-3fc7-11ea-85ec-2b66cae48f1c.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/0/cb/0cbfa28a-3fc7-11ea-85ec-2b66cae48f1c/5e2ccd6fb6af6.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/with-video-armed-robbers-strike-in-north-flushing/video_d2910092-badb-11e9-b3a4-1f2389a0da2a.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/d/29/d2910092-badb-11e9-b3a4-1f2389a0da2a/5d4dc9b08b6ae.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/high-school-girls-brawl-in-astoria-park-fight-taped-with/video_d0bc5a98-a870-11e2-ba3f-001a4bcf887a.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/d/0b/d0bc5a98-a870-11e2-ba3f-001a4bcf887a/517069ab0f11a.image.jpg?resize=100%2C179" /></a>
                                
                                
                              
                                
                                
                                
                                    <a href="/with-video-duo-wanted-for-armed-robberies-in-western-queens/video_a5192e6a-024c-11ea-accf-f719bc030e80.html"><img style="width: 70px;" class="framed" alt="" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/a/51/a5192e6a-024c-11ea-accf-f719bc030e80/5dc5a51651aa2.image.jpg?resize=100%2C56" /></a>
                                
                                
                              
                              <div style="clear: both;"></div>
                            
                            
                            
                        </div>
                    </div>
                    
                </div>
                        
        </div>
    
    
    
        <div id="tab2" class="tab full-width" style="display: none;">
             
                <script type="text/javascript">
                    $(function() {
                        jQuery("#accordion2").accordion({
                            autoHeight:false,
                            header: "h3",
                            icons: {
                                header: "ui-icon-circle-arrow-e",
                                headerSelected: "ui-icon-circle-arrow-s"
                            }
                        });
                    });
                </script>
                <div id="accordion2">
                    
                    
                        
                        
                            <div>
                                <h3><a href="#">All</a></h3>
                                <div>
                                  <ul class="blox-list">
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/editions/queenswide/stores-and-shoppers-prepare-for-bag-ban/article_0cea97f9-ee41-51bf-b66d-83003a22cd32.html">Stores and shoppers prepare for bag ban</a> (4)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/editions/queenswide/healthy-tree-s-lean-worries-community/article_bf6934e1-4547-582c-bdce-94ae892c42bc.html">Healthy tree’s lean worries community</a> (3)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/opinion/columns/what-new-york-needs-is-more-human-interaction/article_0b6bd040-3809-11ea-91ba-73446aa29aab.html">What New York needs is more human interaction</a> (1)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/editions/western/astorians-opposing-rezoning-rally-at-site-and-officials-offices-but/article_416ba4ac-5436-5d9c-92f1-26d4de019f85.html">Astorians opposing rezoning rally at site and officials’ offices, but in vain</a> (1)</h4></li>
                                        
                                      
                                        
                                            <li class="blox-recent-block"><h4 class="blox-headline"><a href="/editions/eastern/cb-hosts-mta-bus-redesign-talk/image_80185981-6f39-5da9-a629-a113976fef23.html">CB 12 hosts MTA bus redesign talk 1</a> (1)</h4></li>
                                        
                                      
                                  </ul>

                                    
                                </div>
                            </div>
                        
                    
                </div>
                
            
        </div>
    
    
    
        <div id="tab3" class="tab full-width" style="display: none;">
        <fb:activity site="www.qchron.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity>
        </div>
    
    
    
</div>
<div class="clear"></div></div><div id="tncms-block-369180" class="tncms-block">
    
    
    <a class="twitter-timeline"href="https://twitter.com/queenschronicle"width="auto"height="400px"data-widget-id="486226640217722881"data-theme="light"data-chrome=""></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div><div id="tncms-block-68864" class="tncms-block">	

<div class="blox-photo-gallery-index-page">
	
        <div class="blox-title">
            

        <h3>
                  Latest Galleries
                
        </h3>
        </div>
        
    

    <ul class="blox-photo-gallery-headlines">
	
        <li>
	
            <div class="left-side">
			
            	<a href="/editions/central/holiday-photo-contest/collection_73fa0d82-4918-11ea-a745-c77b45729061.html" >
					<img src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/e/f7/ef7ed52e-dde3-58a9-ade6-435793a4d42e/5e3c3e5a69ef2.image.jpg?resize=100%2C133" width="100" alt="Holiday photo contest!" />
				</a>
             
            </div>
		
            <div class="right-side">
                
                        <p><strong><a href="/editions/central/holiday-photo-contest/collection_73fa0d82-4918-11ea-a745-c77b45729061.html" >Holiday photo contest!</a></strong></p>
                
                
            </div>
            <div class="clear"></div>
        </li>
		
        <li>
	
            <div class="left-side">
			
            	<a href="/gallery/events/won-t-let-it-rain-on-lunar-new-year-parade/collection_3b17a666-4394-11ea-b648-ef044ccf28f4.html" >
					<img src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/9/09/90994c90-4392-11ea-8b83-1b063d82d56f/5e33276fcf766.image.jpg?resize=100%2C64" width="100" alt="Won’t let it rain on Lunar New Year Parade" />
				</a>
             
            </div>
		
            <div class="right-side">
                
                        <p><strong><a href="/gallery/events/won-t-let-it-rain-on-lunar-new-year-parade/collection_3b17a666-4394-11ea-b648-ef044ccf28f4.html" >Won’t let it rain on Lunar New Year Parade</a></strong></p>
                
                
            </div>
            <div class="clear"></div>
        </li>
		
        <li>
	
            <div class="left-side">
			
            	<a href="/gallery/events/cardozo-gears-up/collection_3fdfafd8-3e15-11ea-b779-13b6ca764557.html" >
					<img src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/d/86/d869564c-3e14-11ea-b7cc-77731bf7a9dd/5e29f107e4342.image.jpg?resize=100%2C66" width="100" alt="Cardozo gears up" />
				</a>
             
            </div>
		
            <div class="right-side">
                
                        <p><strong><a href="/gallery/events/cardozo-gears-up/collection_3fdfafd8-3e15-11ea-b779-13b6ca764557.html" >Cardozo gears up</a></strong></p>
                
                
            </div>
            <div class="clear"></div>
        </li>
		
    </ul>
</div>
</div></div><div id="tncms-region-side-rail-top-special" class="tncms-region "></div><div id="tncms-region-side-rail-top-extra" class="tncms-region "></div><div id="rail-middle-extra-holder">
    <div id="rail-middle-extra">
        
            <div id="tncms-region-ads-rail-middle-extra" class="tncms-region-ads"></div>
            
    </div>

    <div id="rail-middle-extra-secondary">
            
                <div id="tncms-region-ads-rail-middle-extra-secondary" class="tncms-region-ads"></div>
            
    </div>
    <div class="clear"></div>
</div><div id="rail-middle">
    
	<div id="tncms-region-ads-rail-middle" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/rail-middle/rail-middle1.js?_dc=1581693185"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
</div>
    
</div><div id="tncms-region-side-rail-middle" class="tncms-region "><div id="tncms-block-205758" class="tncms-block calendar double-pad-bottom"><script type="text/javascript" charset="utf-8">
var jEvents = [];
$(function(){
     $("#cal-loader").bind("ajaxStart", function(){
      $(this).parent().parent().find('#calendar-widget-block').addClass('transparent');
      $(this).show();
   }).bind("ajaxStop", function(){
      $(this).parent().parent().find('#calendar-widget-block').removeClass('transparent');
      $(this).hide();
    $('#calendar-widget').datepicker(
        {
        
            numberOfMonths: 1,
            inline: true,
            showSpeed: 'fast',
            beforeShow: function(input, inst) {(this).delay(1000);},
            beforeShowDay: editDays,
            onChangeMonthYear: fetchDays,
            onSelect: function(dateText, inst) {
                $("#calWidgetSearchDate").val(dateText);
                $("#calWidgetSearchForm").submit();
            }
        }
    );
});

function fetchDays(year, month) {
    jEvents = [];
    i = null;
    if (year == undefined && month == undefined) {
    var d = new Date();
    var n = d.getMonth()+1;
    var y = d.getFullYear();
    month = n; year = y;
        }
    $.ajax({
        type: 'GET',
        dataType: 'json',
        url: '/calendar/search/?year='+year+'&month='+month+'&fmt=json',
        cache: true,
        success: function(data) {
        $.each(data, function(index, value) {
        jEvents.push(value.result.numEvents);
        //console.log(jEvents+'test');
                });
         $("#calendar-widget").datepicker("refresh");
          },
      error: function(response) {
        //console.log(response.status);
          }
    });
}

fetchDays();
    function editDays(date) {
    var i = date.getDate()-1;
        //console.log('date : '+i+' -> Array Value : '+jEvents[i]);
            if (jEvents[i] == 0 ) {
                 return [false, , '(no events)'];
            }
                    var tempEvents = 'Event';
                    if (jEvents[i] > 1){tempEvents = 'Events';}
                    return [true,'events-'+i,jEvents[i]+' '+tempEvents];
                     return [true,''];
     }

});
    </script>
        <div class="loader-wrapper">
                   <div id="cal-loader" class="blox-loading"></div>
        </div>
    <div id="calendar-widget-block">

        <div class="heading heading-cal detail">

                <h3>
                <a href="/calendar" name="Event Calendar">
                    Calendar
                </a>
                </h3>

        </div>

        <form id="calWidgetSearchForm" name="search" method="get" action="/calendar/search">
            <input id="calWidgetSearchDate" type="hidden" name="d" value="" />
            
            <div id="calendar-widget"></div>
        </form>
    
    <div class="clear"></div>
    </div></div><div id="tncms-block-215344" class="tncms-block"><div class="glossymenu">
<a class="menuitem submenuheader" href="#">Stocks</a>
<div class="submenu">
	<div align="center"><div class="stocks-script">
	<script type="text/javascript" src="http://financial.townnews.com/shared-content/newsys/stocks/zwire-150.js"></script></div>
	</div>

	<div id="financialcontent_townnews_ad">
        <script type="text/javascript"
src="http://adsys.townnews.com/creative/financialcontent.dotconnectmedia.com/financial_content_ad/static.js"></script>
	</div>
</div>
</div></div></div><div id="tncms-region-side-rail-middle-extra" class="tncms-region "></div><!-- script type="text/javascript" src="/content/tncms/live/editorial/default/resources/scripts/flowplayer-3.1.4.min.js" -->
<script type="text/javascript">
//function tncms_video_ad(adId, videoUrl, videoClickUri, properties){
//   document.getElementById('blox-ad-' + adId).style.width = properties.width + "px";
//   document.getElementById('blox-ad-' + adId).style.height = properties.height + "px";
//   document.getElementById('blox-ad-' + adId).style.backgroundColor = "rgb(0,0,0)";

//   $f("blox-ad-" + adId, "editorial/default/resources/flash/flowplayer-3.1.5.swf", {
//      clip: {
//         url: videoUrl,
//         autoPlay: properties.autoplay,
//         autoBuffering: true,
//         linkUrl: videoClickUri ? videoClickUri : '',
//         linkParent: '_blank'
//      },
//      onLoad: function(){
//         this.setVolume(properties.volume);
//      }
//   });
//}
</script>

<div id="rail-bottom">
    
    <div id="tncms-region-ads-rail-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/rail-bottom/rail-bottom1.js?_dc=1579018487"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
</div>
    
</div>

<div id="rail-bottom-secondary">
    
    <div id="tncms-region-ads-rail-bottom-secondary" class="tncms-region-ads"></div>
    
</div>
<div class="clear"></div><div id="tncms-region-side-rail-bottom" class="tncms-region "><div id="tncms-block-728493" class="tncms-block">



<div class="mailinglist_signup smslist_signup">
    
    <div class="application-heading mailinglist">
        <span class="icon"></span>
        <div class="line">
            <h3 class="title">
                <a href="/">
                    Notifications
                </a>
            </h3>
        </div>
    </div>

    <!-- this will show a signup form with multiple lists to choose from -->
    <form action="/mailinglist/" method="POST" id="mailinglist-signup-728493">
    <input id="list-id-728493" type="hidden" name="list_id" value="" />
    
        <input style="display:none;" type="checkbox" name="lists" value="51e85a88-6e58-11e3-a787-001a4bcf887a" checked="checked">
        <div class="single-smslist">
            <h3 class="title">Weekly News Headline</h3>
            <div class="description">
            <p class="p1">Would you like to receive our weekly news email? <a href="http://www.qchron.com/users/admin/mailinglist" target="_blank">Signup today!</a><a href="http://www.qchron.com/users/admin/mailinglist"><span class="s1"><strong><br /></strong></span></a></p>
            </div>
        </div>
<script>
function populateListIDs728493()
{
            
            return '51e85a88-6e58-11e3-a787-001a4bcf887a';
            
}
</script>
    

    <label for="email" class="email">Email </label>
    <input type="text" id="email" class="text valid" name="email" value="" />
    <div class="submit-container">
    <input class="jquery-ui-button ui-button ui-widget ui-state-default ui-corner-all mailinglist-submit" type="submit" name="submit" value="Subscribe" />
    <span class="clear"></span>
    <a href="/users/admin/mailinglist" class="mailinglist-manage">Manage Your Lists</a>
    </div>
    <span class="clear"></span>
    </form>
    <div class="mlsignup-728493"><span class="blox-loading" style="display:none;"></span></div>
    <script type="text/javascript">
    jQuery(document).ready(function() {
    if( $('.mailinglist_signup #form-728493 ul li').length > 0 ){
            $('.mailinglist_signup #form-728493 ul li:even').addClass('even');
            $('.mailinglist_signup #form-728493 ul li:last').addClass('last');
    };
    $("#mailinglist_signup_button-728493").button();

    $("#mailinglist-signup-728493").submit(function(event) {
    event.preventDefault();
    var $form = $( this );
    var email = $form.find( 'input[name="email"]' ).val();
    var sPostURL = $form.attr( 'action' );
      $.post(sPostURL, {'list_id': populateListIDs728493(), 'email': email, 'submit':728493}, function(data, textStatus, jqXHR) {
                $(".mlsignup-728493 .blox-loading").show();
                      if (!data.success) {
                          if (data.error) {
                              $(".mlsignup-728493 .blox-loading").hide();
                              $("#mailinglist-signup-728493 span.error,#mailinglist-signup-728493 span.success").remove();
                              $("#mailinglist-signup-728493").append('<span class=\"error ui-state-error ui-corner-all\"><span class=\"ui-icon ui-icon-alert\" style=\"float: left; margin-right: .3em;\"></span>'+data.error+'</span>');
                          } else {
                              $(".mlsignup-728493 .blox-loading").hide();
                              $("#mailinglist-signup-728493 span.error,#mailinglist-signup-728493 span.success").remove();
                              $("#mailinglist-signup-728493").append('<span class=\"error ui-state-error ui-corner-all\"><span class=\"ui-icon ui-icon-alert\" style=\"float: left; margin-right: .3em;\"></span>There was a problem signing up.</span>');
                          }
                      } else {
                              $(".mlsignup-728493 .blox-loading").hide();
                              $("#mailinglist-signup-728493 span.error,#mailinglist-signup-728493 span.success").remove();
                              $("#mailinglist-signup-728493").append('<div class=\"success ui-state-highlight ui-corner-all\"><h3>Thank you for signing up!</h3><p>'+data.message+'<?p></div>');
                      };
                  }, 'json' );
        });

    });

    </script>
<span class="clear"></span>
</div>
</div></div><div id="tncms-region-side-rail-bottom-extra" class="tncms-region "></div>
        </div>
    
<script>
// Lazy load
$(document).ready(function() {
    $('.blox-img-loader').show().lazyload({
        effect : 'fadeIn',
        failure_limit : 100,
        effectspeed: 1000,
        skip_invisible: false,
        threshold: 1
    });
});
</script>
<script>
$(document).ready(function() {
    $(".inline-child.image").click(function() {
        var containerHeight = $(this).height();
        $(this).height(containerHeight);
        if ($(this).hasClass("expanded")){
            $(this).removeClass("expanded");
            var originalThumb = $("img", this).attr("data-original");
            $("img", this).attr("src",originalThumb);
        }
        else{
            $(".inline-child.image").removeClass("expanded");
            $(this).addClass("expanded");
            var fullImage = $("img", this).attr("data-full");
            $("img", this).attr("src",fullImage);
        }
    });
});
</script>
<div class="clear"></div>
		<div id="tncms-region-bottom-one-index" class="tncms-region "></div><!-- end blox-container -->
		</div>
		<div class="clear"></div>
			<div id="leaderboard-bottom">
    
	<div id="tncms-region-ads-leaderboard-bottom" class="tncms-region-ads"><script type="text/javascript" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/leaderboard-bottom/leaderboard-bottom1.js?_dc=1581933667"></script>
<script type="text/javascript">oTNCMS_Ad.setRelative();
oTNCMS_Ad.show(null, null, 'https://bloximages.chicago2.vip.townnews.com/qchron.com');
</script>
</div>
	<div id="tncms-region-ads-tile-bottom" class="tncms-region-ads"></div>
    
</div>

		<div class="clear"></div>
	<!-- end wrapper -->	
	</div>
	
<div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder">
		<div class="footer-section-block start">
			<h4>Sections</h4>
			<ul>
				<li><a href="/">Home</a></li>
				<li><a href="/news/">News</a></li>
				<li><a href="/qboro/stories/"><span class="qboro_red">qboro</span></a></li>
				<li><a href="/opinion/">Opinion</a></li>
				<li><a href="/online_features/">Online Features</a></li>
				<!--<li><a href="/entertainment/">Entertainment</a></li>-->
				<li><a href="/opinion/sports_beat/">Sports Beat</a></li>
				<li><a href="/gallery/events/">Q Gallery</a></li>
				<!--<li><a href="/marketplace/">Marketplace</a></li>-->
				<!--<li><a href="/social_networks/">Social Networks</a></li>-->
				<!--<li><a href="/blogs/">Blogs</a></li>-->
				<li><a href="/special_sections/">Special Sections</a></li>
				<li><a href="/community_links/">Community Links</a></li>
				<li><a href="/weather/">Weather</a></li>
			</ul>
		</div>
		<div class="footer-section-block">
			<h4>Services</h4>
			<ul>
				<li><a href="/site/about/">About Us</a></li>
				<li><a href="/site/contact/">Contact Us</a></li>
				<li><a href="/our_newspaper/media_kit/">Advertise</a></li>
			   <!-- <li><a href="javascript:void(0)" onclick="window.open('/site/forms/?mode=classified','popform','width=600,height=600,scrollbars=1,toolbar=1');">Place An Ad</a></li> -->
			   <!--	<li><a href="javascript:void(0)" onClick="window.open('http://maillist.qchron.net/shared-content/perform/?domain_name=maillist.qchron.net&form_template=maillist','popform','width=600,height=450,scrollbars=1,toolbar=0');">Subscriptions</a></li>-->
				<li><a href="/newsletters/" >Subscriptions</a></li>
                                <li><a href="/site/forms/">Submission Forms</a></li>
				<li><a href="/site/site_index/">Site Index</a></li>
				<!-- <li><a href="javascript:window.external.AddSearchProvider('http://www.qchron.com/search/opensearch/generic.xml');" title="name_of_plugin" name="name_of_plugin">Add Search Toolbar</a></li> -->
			</ul>
		</div>
		<div class="footer-section-block contact">
		<h4 class="sub">Contact us</h4>
            	<p><a href="/">Queens Chronicle</a><br />
            	<strong>Phone:</strong> 718-205-8000<br />
		<strong>Fax:</strong> 718-205-1957<br />
            	<strong>E-mail:</strong> <a href="mailto:mailbox@qchron.com">mailbox@qchron.com</a><br />
            	<strong>Address:</strong> Shops at Atlas Park<br />
                71-19 80th Street, Suite 8-201<br />
		Glendale, NY 11385</p>
		</div>

        <div class="footer-section-block search end">
            <h4>Search</h4>
            <form id="footer-search" method="get" action="/search">
                <p>
                    <!--<input type="hidden" name="s" value="start_time" />
                    <input type="hidden" name="sd" value="desc" />-->
                    <input type="hidden" name="d1" value="1 year ago" />
                    <input type="hidden" name="nsa" value="eedition">
                    <input class="search-bar" type="text" name="q" value="" />
                    <input class="search-submit" type="submit" value="Search" />
                </p>
                <p><label>Search in:</label></p>
                <div class="search-options">
                
<div id="searchSectionsFooter">

    <input type="hidden" name="c[]" id="sectionCollectionFooter" value="" />
    <input type="hidden" name="t" id="typeCollectionFooter" value="" />
    <div class="col1">

        <input type="checkbox" class="all checked" value="all" checked="checked" />
        <label>All</label>
        <br />

        <input type="checkbox" class="section-box regular" value="news*" />
        <label>News</label>
        <br />

        <input type="checkbox" class="section-box regular" value="opinion/editorial*" />
        <label>Opinion</label>
        <br />

        <input type="checkbox" class="section-box regular" value="blogs*" />
        <label>Blogs</label>
        <br />

    </div>


    <div class="col2">

        <input type="checkbox" class="section-box regular" value="qboro/stories*" />
        <label>QBoro</label>
        <br />

        <input type="checkbox" class="type-box regular" value="image OR collection" />
        <label>Q Gallery</label>
        <br />

    </div>


</div>
<script type="text/javascript">
$(document).ready(function(){
    //$(".search-options input[type='checkbox'].checked").click();
//all button interactions
    var regularBox = $(".search-options input[type='checkbox'].regular");
    var allBox = $(".search-options input[type='checkbox'].all");
    // uncheck all option if section or type is chosen
    $(regularBox).click(function() {
        $(allBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
    // uncheck section and type filters if all is selected
    $(allBox).click(function() {
        $(regularBox).each(function(){
            if($(this).is(':checked')){
                this.checked = !this.checked;
            }
        });
    });
});

// rework section list
    function updateSectionListFooter() {
        var allSectionsFooter = '';
        var allTypesFooter = '';
        $('#searchSectionsFooter :checked').each(function(){
            if ($(this).val() == 'all'){
                $('#sectionCollectionFooter').removeAttr('name');
                $('#typeCollectionFooter').removeAttr('name');
            }
            else if($(this).attr('class') == 'section-box regular'){
                $('#sectionCollectionFooter').attr('name','c[]');
                if (allSectionsFooter == ''){
                    allSectionsFooter = $(this).val();
                }
                else{
                    allSectionsFooter += (',' + $(this).val());
                };
            }
            else if($(this).attr('class') == 'type-box regular'){
                $('#typeCollectionFooter').attr('name','t');
                if (allTypesFooter == ''){
                    allTypesFooter = $(this).val();
                }
                else{
                    allTypesFooter += (',' + $(this).val());
                };
            };
        });
        $('#sectionCollectionFooter').val(allSectionsFooter)
        $('#typeCollectionFooter').val(allTypesFooter)
    }
    $(function() {
        $('#searchSectionsFooter input').click(updateSectionListFooter);
        updateSectionListFooter();
    });
</script>
                <div class="clear"></div>
                </div>
            </form>
        </div>

	</div>
</div>


<div id="print-only-logo" style="display:none;">
    <img src="global/resources/images/print-logo.gif" />
</div>
<p class="copyright">
<strong>&copy; Copyright 2020, <a href="/">Queens Chronicle</a>, Glendale, NY</strong>. Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" rel="external">BLOX Content Management System</a> from <a href="http://townnews.com" title="TownNews.com BLOX Newspaper Content Management" rel="external">TownNews.com</a>. [<a href="/site/terms/">Terms of Use</a> | <a href="/site/privacy/">Privacy Policy</a>]
</p>

</div>
<!-- end footer -->




<div id="login-box-form-panel" class="login-box-form ui-corner-all ui-widget-content" title="Login to Queens Chronicle" style="display:none">







    <div class="login-column-left no-signup login-column">



           <a  style ="float:left;" class="notice-login-link jquery-ui-button" href="https://www.qchron.com/users/login/?referer_url=/editions/in-flushing-waterfront-tensions-still-high/article_681eba5c-51bb-11ea-92b1-8b7ca55072e4.html" rel="nofollow" title="Login with your subscriber account">
               <span class="registration-icon registration-icon-people float-left"></span>Login Now
           </a>	
       
	
    <div class="clear"></div>
    </div>

    <div class="login-box-create-acount">
        <a title="create an account" id="login-box-create-link-panel" href="https://www.qchron.com/users/signup/?referer_url=" rel="nofollow">
            Need an account? Create one now.
        </a>
    </div>

<div class="clear"></div>

</div>
<script type="text/javascript">
    $(function(){
    // create login-box form dialog
        $('#login-box-form-panel').dialog({
            autoOpen: false,
            width: 565,
            modal: true,
            resizable: false,
            show: {
                effect: 'drop',
                direction: 'up',
                duration: 200
            },
            hide: {
                effect: 'drop',
                direction: 'up',
                duration: 100
            },
            buttons:{
                Cancel: function(){
                    $(this).dialog('close');
                }
            }
        });
    // open login when open-modal-login class is clicked
        $('.open-modal-login-panel').click(function(){
            $('#login-box-form-panel').dialog('open');
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel] .ui-dialog-buttonpane").addClass("login");
            $("[aria-labelledby=ui-dialog-title-login-box-form-panel]").addClass("jquery-ui-edit");
            $(".ui-dialog-buttonpane.login button:last").addClass("cancel");
        });
    });
// switch to pasword forgot form
    $('#password-reset-open-panel').click(function(){
        $("#tncms-password-reset-form-panel").show();
        $("#tncms-login-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Change your password");
    });
// switch back to login form
    $('#password-reset-close-panel').click(function(){
        $("#tncms-login-form-panel").show();
        $("#tncms-password-reset-form-panel").hide();
        $("#ui-dialog-title-login-box-form-panel").text("Login to Queens Chronicle");
    });
// display loader when create account or openid process begins
    $("button.openid-button, a#login-box-create-link-panel").click(function() {
        $("#login-box-form-panel").addClass("openid-form-processing blox-loading");
        $(".register-column, .login-column-left, .login-column-right, a#login-box-create-link-panel").hide();
    });
// style buttons
    $(".jquery-ui-button").button()

// validate form
var valAuthToken = $.cookie('tncms-authtoken');
if (valAuthToken == null){
$(document).ready(function() {
// validate login form fields
    $("#tncms-login-form-panel").validate({
        rules: {
            username: {
                required:true},
            password: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."},
            password: {
                required:"Password required."}
        }
    });
// validate forgot form fields
    $("#tncms-password-reset-form-panel").validate({
        rules: {
            username: {
                required:true}
        },
        messages: {
            username: {
                required:"Screen name or email address required."}
        }
    });
});
}

        /* add parameters to referer URL */
        $("#tncms-login-form-panel").submit(function() {
        // would be nice to work logout into this too. It should work.
            var cur_params = window.location.href.match(/\?.*/);
            if (cur_params){
                cur_params = cur_params.toString();
                var orig_refer = $(this).find('input[name="referer_url"]').val();
                if (orig_refer) orig_refer = orig_refer.toString();
                var cur_paramsString = cur_params.replace(/[\?&]_dc=[0-9.]*/,"");
                if (orig_refer.indexOf("?") != -1){
                    cur_paramsString = cur_paramsString.replace("?","&");
                }
                if (cur_paramsString){
                    var final_refer = orig_refer+cur_paramsString;
                    $(this).find('input[name="referer_url"]').val(final_refer);
                }
            }
        });
    
</script>

    
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function(){
    if(typeof(vo)!="undefined"){ if(vo.standalone.length>0){
        fallbackPlayer = new Array();
        fallbackPlaylist = new Array();
        var adCounter = 0;
        var width = 300;
        var height = 240;
        jQuery.each(vo.standalone,function(){
            if(typeof(ninjaLog)!="undefined"){ninjaLog.Update({text:"Pushing Video Ad "+vo.standalone[adCounter].adId+" into #fallbackPlayer"+adCounter});}
                
            fallbackPlayer.push("blox-ad-"+vo.standalone[adCounter].adId+"-player");
            fallbackPlaylist.push([vo.standalone[adCounter].playlistItem]);

            fallbackPlaylist[adCounter][0].autoBuffering=true;
            fallbackPlaylist[adCounter][0].bufferLength=1;

            if(vo.standalone[adCounter].autoplay==1){
                fallbackPlaylist[adCounter][0].autoPlay = true;
            }
    
            if((typeof(vo.standalone[adCounter].width)!="undefined")&&(vo.standalone[adCounter].width!=0)){
                width = vo.standalone[adCounter].width;
            }
            if((typeof(vo.standalone[adCounter].height)!="undefined")&&(vo.standalone[adCounter].height!=0)){
                height = vo.standalone[adCounter].height;
            }

            fallbackPlaylist[adCounter][0].metadata = false;

            linkItem = "<a id=\""+fallbackPlayer[adCounter]+"\" class=\"video-ad\" href=\"javascript:void(0)\" style=\"width:"+width+"px; height:"+height+"px; display:block; position:relative; z-index:1;margin:10px;\"></a>";
            
            // this handles the click link in the video player when clicking on the video
            function addClickURLtoVideo(){}
            
            jQuery("#blox-ad-"+vo.standalone[adCounter].adId).append(linkItem);
            flowplayer(fallbackPlayer[adCounter], "https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_external_flowplayer/resources/flash/flowplayer-3.2.7.swf?_dc=1502890266",{
                plugins:{controls:null},
                clip:{
                    linkUrl:vo.standalone[adCounter].videoClickUri,
                    linkWindow:'_blank'
                },
                playlist:fallbackPlaylist[adCounter],
                onPause:function(){
                    //alert('click');
                }
            });
            jQuery("#"+fallbackPlayer[adCounter]+"_api").css({"margin":"0px"});
            
            adCounter++;
        });
    } }
});
/* ]]> */
</script>


    <script type="text/javascript">
        /* fix for tabs (delayed loading)*/
        $(window).load(function() {
            // waited until all assets loaded;
            $('.tabset').show();
        });
    </script>

    <script>
    var _gaq = _gaq || [];
    $(function() {

        
        (function() {
            loadFacebook({
                'fbID': '136193629758103'
            });
        })();

    });
    </script>
    
    <div id="fb-root"></div>

    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>


<div id="page-curl">
    
	<div id="tncms-region-ads-page-curl" class="tncms-region-ads"></div>
    
</div>









<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_external_flowplayer/resources/scripts/flowplayer-3.2.13.min.js?_dc=1502890266"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_external_jquery_plugins/resources/scripts/external.common.min.js?_dc=1513861901"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.js?_dc=1568799164"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/global.extensions.jquery.js?_dc=1568799164"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/blox.scripts.js?_dc=1568799164"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/components/core_internal_jquery_plugins/resources/scripts/yepnope.scripts.js?_dc=1568799164"></script></body>
</html>