
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.qchron.com/content/tncms/live/" />
<meta name="keywords" content="nypd, crime, shaare tove, 102nd precinct, " />
<meta name="news_keywords" content="nypd, crime, shaare tove, 102nd precinct, " />
<meta name="description" content="A dispute that included the throwing of a firework outside the Shaare Tove synagogue in Kew Gardens on June 25 appears to be unrelated to the house of worship, according" />
<meta name="author" content="Michael Gannon / Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/cb4307cc-ba65-11e7-a449-77ff8e00a1ca.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Synagogue not targeted: NYPD" />
<meta property="og:description" content="A dispute that included the throwing of a firework outside the Shaare Tove synagogue in Kew Gardens on June 25 appears to be unrelated to the house of worship, according" />
<meta property="og:site_name" content="Queens Chronicle" />
<meta property="og:section" content="Central/Mid/Western Queens News" />
<meta property="fb:app_id" content="136193629758103" />
<meta property="article:publisher" content="https://www.facebook.com/Queens-Chronicle-130935936512/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@QueensChronicle" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans|Oswald:300,400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/editions\/central","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michael Gannon \/ Editor","id":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/impressions.js?_dc=1624953919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/traffic.js?_dc=1624941318"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/ads/settings.js?_dc=1587079686"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/live/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.js?_dc=1583854580"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"list_ids":"51e85a88-6e58-11e3-a787-001a4bcf887a","require_user_account":"1","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1798216"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Synagogue not targeted: NYPD | Central/Mid/Western Queens News | qchron.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #101980; } .fixed-nav #main-navigation { background-color: #101980 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #aaa; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #101980; }#site-header-container{ border-bottom: 3px solid #101980; }#site-footer{ border-top: 3px solid #101980; } .tnt-bg-accent { background-color: #101980; } a .tnt-caret-down { color: #101980; } .block-title .block-title-inner { border-color: #101980; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #101980; } .form-control:focus { border-bottom-color: #101980; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.qchron.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/49a4ce4c-17a3-11ea-8731-1bbec44a0383.jpg?crop=28%2C28%2C43%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Synagogue not targeted: NYPD | Central/Mid/Western Queens News | qchron.com" href="http://www.qchron.com/search/?f=rss&amp;t=article&amp;c=editions/central&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
$(document).ready(function(){
    $(".truncate-lead .card-lead p").each(function(){
        var lead = $(this).text();
        var shortText = jQuery.trim(lead).substring(0, 100).split(" ").slice(0, -1).join(" ") + "...";
        $(this).text(shortText);
    });
    
    $('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
    $("#site-top-nav").before( $("#masthead-full-top") );
    $("#site-top-nav-container").addClass("container");
    
    /* Modify Privacy Policy links */
    var curURL = $(".copyright small:nth-child(2) a").attr("href").slice(0,-5);
    $(".copyright small:nth-child(2) a").attr("href",curURL);
    $(".user-signup p:nth-child(2) a").attr("href",curURL);
    
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249  section-editions section-central type-article infinity-disabled" data-path="/editions/central">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.qchron.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Feditions%2Fcentral&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Michael+Gannon+%2F+Editor&amp;tncms.asset.id=6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=215&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.qchron.com/tncms/admin/editorial-asset/?edit=6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1500000" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1500000" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.qchron.com/users/signup/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.qchron.com/users/login/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.qchron.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1500000').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.qchron.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.qchron.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.qchron.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1500000').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.qchron.com/users/logout/" id="user-logout-form-1500000"><input type="hidden" name="referer_url" value="https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics"  class="nav-link tnt-section-govt-politics">Gov't & Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/economy/"  class="nav-link tnt-section-economic">Economic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environmental">Environmental</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/editions/"  class="nav-link tnt-section-editions">Editions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editions/south/"  class="nav-link tnt-section-south-queens">South Queens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editions/central/"  class="nav-link tnt-section-centralmidwestern-queens">Central/Mid/Western Queens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editions/eastern/"  class="nav-link tnt-section-easternsoutheast-queens">Eastern/Southeast Queens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editions/north/"  class="nav-link tnt-section-northnortheast-queens">North/Northeast Queens</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/editions/queenswide/"  class="nav-link tnt-section-queenswide">Queenswide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/sports_beat/"  class="nav-link tnt-section-sports-beat">Sports Beat</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/qboro/stories/"  class="nav-link tnt-section-qboro-arts">qboro: Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/qboro/stories/"  class="nav-link tnt-section-stories">Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/qboro/arts_listing_events/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar"  class="nav-link tnt-section-online-calendar">Online Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/qboro/i_have_often_walked/"  class="nav-link tnt-section-i-have-often-walked">I Have Often Walked</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/qboro/restaurant_review/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/blog/"  class="nav-link tnt-section-business-as-usual">Business as Usual</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/gallery/events/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/events/"  class="nav-link tnt-section-event-photo-galleries">Event Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/news"  class="nav-link tnt-section-news-photo-galleries">News Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/school_spotlight/"  class="nav-link tnt-section-school-news">School News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact"  class="nav-link tnt-section-contacts">Contacts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/"  class="nav-link tnt-section-media-kit">Media Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/advertisers/"  class="nav-link tnt-section-advertisers">Advertisers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/classified_advertising/"  class="nav-link tnt-section-classified-services">Classified & Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/display/"  class="nav-link tnt-section-display-adv">Display Adv.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/advertising_calendar/"  class="nav-link tnt-section-adv-calendar">Adv. Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/coverage_map/"  class="nav-link tnt-section-map">Map</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/circulation/"  class="nav-link tnt-section-circ-demographics">Circ. & Demographics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/distribution_outlets/"  class="nav-link tnt-section-distrib-sites">Distrib. Sites</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our_newspaper/media_kit/online/"  class="nav-link tnt-section-web-adv">Web Adv.</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-sections">Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/prime_times_50_plus/"  class="nav-link tnt-section-prime-times">Prime Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/home_and_finance/"  class="nav-link tnt-section-home-finance">Home & Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/health_fitness/"  class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/school_spotlight/"  class="nav-link tnt-section-school-spotlight">School Spotlight</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/celebration_of_queens/"  class="nav-link tnt-section-celebration">Celebration</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/back_to_school_fall_guide/"  class="nav-link tnt-section-fall-guide">Fall Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/anniversary_edition/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/spring_break/"  class="nav-link tnt-section-spring-guide">Spring Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_sections/blue_book/"  class="nav-link tnt-section-blue-book">Blue Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digital_edition/south/"  class="nav-link tnt-section-south-edition">South Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digital_edition/specials/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covers/"  class="nav-link tnt-section-page-one">Page One</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1499996" class="tncms-block hidden-md hidden-lg"><section id="block-1499996" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1499996" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1499996" aria-labelledby="site-search-button-1499996" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1499996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1499996-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1499996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1499996').submit();
        return false;
    });

    $('#site-search-1499996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1499996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1499996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1499996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1499889" class="tncms-block visible-xs visible-sm padding-top padding-bottom"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.qchron.com",
  secureDomain: "qchron.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-our-newspaper"  href="/site/about"  tabindex="0">
                    <span class="nav-label">Our Newspaper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home"  href="http://qchron.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1499999" class="tncms-block pull-right"><div id="user-controls-1499999" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.qchron.com/users/signup/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.qchron.com/users/login/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.qchron.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1499999').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.qchron.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.qchron.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.qchron.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1499999').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.qchron.com/users/logout/" id="user-logout-form-1499999"><input type="hidden" name="referer_url" value="https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1499997" class="tncms-block"><div class="follow-links-1499997 pull-right">
    
    <section id="block-1499997" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Queens-Chronicle-130935936512/?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/QueensChronicle" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.qchron.com",
  "sameAs" : ["https://www.facebook.com/Queens-Chronicle-130935936512/?ref=ts","https://twitter.com/QueensChronicle"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1499888" class="tncms-block hidden-xs hidden-sm col-md-9 padding-bottom">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1505421" class="tncms-block hidden-xs hidden-sm col-md-3 padding-bottom">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1499947" class="tncms-block a"><section id="block-1499947" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png?resize=750%2C185 750w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/fd07faac-b9b5-11e7-97ff-5f884d478539.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="920"
                height="227"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1500001" class="tncms-block header-weather"><div id="weather-1500001" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=11385" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">79&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="11385"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1500001 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    New York City, NY
                                
                                 <small>(11385)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunshine to start, then a few afternoon clouds. A stray shower or thunderstorm is possible. High near 95F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 77F. Winds SW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 29, 2021 @ 4:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=11385"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1499995" class="tncms-block header-search clearfix"><section id="block-1499995" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1499995" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1499995" aria-labelledby="site-search-button-1499995" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1499995-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1499995-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1499995" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1499995-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1499995').submit();
        return false;
    });

    $('#site-search-1499995').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1499995 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1499995 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1499995-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1499992" class="tncms-block m"><section id="block-1499992" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=200%2C49 200w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=300%2C74 300w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=400%2C99 400w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=540%2C133 540w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png?resize=750%2C185 750w, https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/dd53fb2a-ba6e-11e7-980d-9ba96b0d89e1.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="920"
                height="227"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-govt-politics"  href="/news/politics"  tabindex="0">
                    <span class="nav-label">Gov't & Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/news/transportation/"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-economic"  href="/news/economy/"  tabindex="0">
                    <span class="nav-label">Economic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environmental"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environmental</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-editions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/editions/"  tabindex="0">
                    <span class="nav-label">Editions</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-south-queens"  href="/editions/south/"  tabindex="0">
                    <span class="nav-label">South Queens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-centralmidwestern-queens"  href="/editions/central/"  tabindex="0">
                    <span class="nav-label">Central/Mid/Western Queens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-easternsoutheast-queens"  href="/editions/eastern/"  tabindex="0">
                    <span class="nav-label">Eastern/Southeast Queens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northnortheast-queens"  href="/editions/north/"  tabindex="0">
                    <span class="nav-label">North/Northeast Queens</span>
                </a></li><li>
                <a class="nav-link   tnt-section-queenswide"  href="/editions/queenswide/"  tabindex="0">
                    <span class="nav-label">Queenswide</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorial/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-beat"  href="/opinion/sports_beat/"  tabindex="0">
                    <span class="nav-label">Sports Beat</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-qboro-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/qboro/stories/"  tabindex="0">
                    <span class="nav-label">qboro: Arts</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stories"  href="/qboro/stories/"  tabindex="0">
                    <span class="nav-label">Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/qboro/arts_listing_events/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-calendar"  href="/calendar"  tabindex="0">
                    <span class="nav-label">Online Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-i-have-often-walked"  href="/qboro/i_have_often_walked/"  tabindex="0">
                    <span class="nav-label">I Have Often Walked</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurant-reviews"  href="/qboro/restaurant_review/"  tabindex="0">
                    <span class="nav-label">Restaurant Reviews</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-as-usual"  href="/marketplace/blog/"  tabindex="0">
                    <span class="nav-label">Business as Usual</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gallery/events/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-event-photo-galleries"  href="/gallery/events/"  tabindex="0">
                    <span class="nav-label">Event Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-photo-galleries"  href="/gallery/news"  tabindex="0">
                    <span class="nav-label">News Photo Galleries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-school-news"  href="/special_sections/school_spotlight/"  tabindex="0">
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contacts"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contacts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/our_newspaper/media_kit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertisers"  href="/our_newspaper/media_kit/advertisers/"  tabindex="0">
                    <span class="nav-label">Advertisers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-services"  href="/our_newspaper/media_kit/classified_advertising/"  tabindex="0">
                    <span class="nav-label">Classified & Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-adv"  href="/our_newspaper/media_kit/display/"  tabindex="0">
                    <span class="nav-label">Display Adv.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-adv-calendar"  href="/our_newspaper/media_kit/advertising_calendar/"  tabindex="0">
                    <span class="nav-label">Adv. Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-map"  href="/our_newspaper/media_kit/coverage_map/"  tabindex="0">
                    <span class="nav-label">Map</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circ-demographics"  href="/our_newspaper/media_kit/circulation/"  tabindex="0">
                    <span class="nav-label">Circ. & Demographics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-distrib-sites"  href="/our_newspaper/media_kit/distribution_outlets/"  tabindex="0">
                    <span class="nav-label">Distrib. Sites</span>
                </a></li><li>
                <a class="nav-link   tnt-section-web-adv"  href="/our_newspaper/media_kit/online/"  tabindex="0">
                    <span class="nav-label">Web Adv.</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Sections</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-prime-times"  href="/special_sections/prime_times_50_plus/"  tabindex="0">
                    <span class="nav-label">Prime Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-finance"  href="/special_sections/home_and_finance/"  tabindex="0">
                    <span class="nav-label">Home & Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-fitness"  href="/special_sections/health_fitness/"  tabindex="0">
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-spotlight"  href="/special_sections/school_spotlight/"  tabindex="0">
                    <span class="nav-label">School Spotlight</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebration"  href="/special_sections/celebration_of_queens/"  tabindex="0">
                    <span class="nav-label">Celebration</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fall-guide"  href="/special_sections/back_to_school_fall_guide/"  tabindex="0">
                    <span class="nav-label">Fall Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-anniversary"  href="/special_sections/anniversary_edition/"  tabindex="0">
                    <span class="nav-label">Anniversary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spring-guide"  href="/special_sections/spring_break/"  tabindex="0">
                    <span class="nav-label">Spring Guide</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blue-book"  href="/special_sections/blue_book/"  tabindex="0">
                    <span class="nav-label">Blue Book</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digital_edition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-south-edition"  href="/digital_edition/south/"  tabindex="0">
                    <span class="nav-label">South Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/digital_edition/specials/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-page-one"  href="/covers/"  tabindex="0">
                    <span class="nav-label">Page One</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1814408" class="tncms-block hidden-xs hidden-sm visible-md visible-lg">
        <div id="blox-ad-position-block-leaderboard-top-nav1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-nav","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1817097" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-nav-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-nav-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1797764" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="asset article-default"  data-url="https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/custom/image/cb4307cc-ba65-11e7-a449-77ff8e00a1ca.png">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="qchron.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" />
    <style>
                .asset-paging .direction {
                    color: #101980;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.qchron.com\/tncms\/search\/mlt\/?origin=6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="asset-paging">
                <div id="paging-prev-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="paging-link prev offset"></div>
                <div id="paging-next-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Synagogue not targeted: NYPD
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">by Michael Gannon / Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-28T16:07:00-04:00" class="tnt-date asset-date text-muted">
            Jun 28, 2021
        </time>
    </li>
            <li class="hidden-print"><time datetime="2021-06-28T16:07:00-04:00" class="tnt-date asset-date text-muted">
            Jun 28, 2021
        </time><span class="text-muted">Updated </span><time datetime="2021-06-28T16:09:54-04:00" class="tnt-date asset-date text-muted">12 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-28T16:07:00-04:00">
    <meta itemprop="datePublished" content="2021-06-28T16:07:00-04:00">
    <meta itemprop="dateModified" content="2021-06-28T12:09:54-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Synagogue%20not%20targeted%3A%20NYPD&via=QueensChronicle&url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qchron.com/tncms/asset/editorial/6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BQueens%20Chronicle%5D%20Synagogue%20not%20targeted%3A%20NYPD&body=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Synagogue%20not%20targeted%3A%20NYPD&via=QueensChronicle&url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qchron.com/tncms/asset/editorial/6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BQueens%20Chronicle%5D%20Synagogue%20not%20targeted%3A%20NYPD&body=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="save-list-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                 
                                 
                                
                                
                                
                                <p class="p1"><span class="s1">A dispute that included the throwing of a firework outside the Shaare Tove synagogue in Kew Gardens on June 25 appears to be unrelated to the house of worship, according to the NYPD.</span></p><p class="p1"><span class="s1">An investigation conducted by the 102nd Precinct outside of 82-33 Lefferts Blvd. determined that the matter was a dispute between one person on the street and two others in a van.</span></p><p class="p1"><span class="s1">The firework — its strength not described — was thrown from the van and exploded near Shaare Tove as the vehicle pulled away.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/editions\/central","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p1"><span class="s1">The precinct on Friday evening initially posted a request on social media asking people to avoid the area near the intersection of Lefferts and Metropolitan while they investigated.</span></p><p class="p1"><span class="s1">“There is no need for public alarm,” the precinct said. “NYPD will update the public in the near future.”</span></p><p class="p1"><span class="s1">A subsequent post referenced the personal dispute and stated that it was not believed to be connected with the synagogue. The incident remains under investigation.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/editions\/central","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Synagogue%20not%20targeted%3A%20NYPD&via=QueensChronicle&url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.qchron.com/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.qchron.com/tncms/asset/editorial/6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BQueens%20Chronicle%5D%20Synagogue%20not%20targeted%3A%20NYPD&body=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" class="save-list-6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22nypd%22#tncms-source=keyword" class="tag-nypd label label-default" >Nypd</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" >Crime</a>
            </li> <li>
                <a href="/search/?k=%22shaare%20tove%22#tncms-source=keyword" class="tag-shaare-tove label label-default" >Shaare Tove</a>
            </li> <li>
                <a href="/search/?k=%22102nd%20precinct%22#tncms-source=keyword" class="tag-102nd-precinct label label-default" >102nd Precinct</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/editions/central/synagogue-not-targeted-nypd/article_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.qchron.com/users/login/?referer_url=https%3A%2F%2Fwww.qchron.com%2Feditions%2Fcentral%2Fsynagogue-not-targeted-nypd%2Farticle_6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1504830" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-top11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top1","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504831" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-top21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top2","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504832" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-top31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top3","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499948" class="tncms-block"><section id="block-1499948" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1499948 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1499948" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1499948" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1499948" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1499948" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/editions/south/pandemic-triplets-welcomed-to-the-world/article_9aec34d1-aef6-560e-81db-b6810c590491.html">Pandemic triplets welcomed to the world</a></li><li><a href="/qboro/i_have_often_walked/lucy-liu-from-jackson-heights-to-hollywood-lights/article_888cd6fe-9720-5252-ac80-6407885d8416.html">Lucy Liu, from Jackson Heights to Hollywood lights</a></li><li><a href="/editions/unlicensed-truck-driver-kills-grandmother/article_63d7fa80-d829-11eb-b38b-e3aac0bbc713.html">Unlicensed truck driver kills grandmother</a></li><li><a href="/editions/queenswide/college-pt-gets-task-force-for-sewer-project/article_742dba01-99ab-58a0-8a70-1f4b405d4470.html">College Pt. gets task force for sewer project</a></li><li><a href="/editions/queenswide/eric-adams-south-queens-muslim-support-fades/article_10106f8d-df97-54c0-9194-cb81d5d35d14.html">Eric Adams’ South Queens Muslim support fades</a></li><li><a href="/editions/queenswide/city-s-doe-teams-with-diagnostic-co/article_fbd278b7-eaea-5ca2-91e0-7c065d25f2e5.html">City’s DOE teams with diagnostic co.</a></li><li><a href="/special_sections/edge-school-of-the-arts-goes-virtual/article_4af59a93-6762-5b66-b06f-bf795f5dee4a.html">Edge School of the Arts goes virtual</a></li><li><a href="/editions/eastern/bigot-makes-two-islamophobic-attacks-in-southern-queens/article_23175cd4-d5c2-11eb-aba3-8b0fe69be85a.html">Bigot makes two Islamophobic attacks in southern Queens</a></li><li><a href="/editions/queenswide/in-person-queens-primary-results-project-several-first-round-victories/article_f17f002a-d45c-11eb-b39f-1b528c2adb17.html">In-person Queens primary results project several first-round victories</a></li><li><a href="/editions/queenswide/summer-rising-falls-short-group-claims/article_6410e2b9-1838-5826-96fc-4895e2568db6.html">Summer Rising falls short, group claims</a></li></ul></div>
        
        
            <div id="images-1499948" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/bigot-makes-two-islamophobic-attacks-in-southern-queens/image_61e496b6-d5c2-11eb-88dc-cfb7445b3dce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bigot makes two Islamophobic attacks in southern Queens"
                            class="img-responsive lazyload full"
                            width="472"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/6/1e/61e496b6-d5c2-11eb-88dc-cfb7445b3dce/60d5e9b29426f.image.png?crop=472%2C472%2C10%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/cooling-centers-open-but-much-of-queens-lacks-one-1/image_d16106b6-d822-11eb-8aba-4b9a1c493929.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cooling centers open, but much of Queens lacks one 1"
                            class="img-responsive lazyload full"
                            width="684"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/d/16/d16106b6-d822-11eb-8aba-4b9a1c493929/60d9e6b4764bd.image.jpg?crop=684%2C684%2C170%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-great-outdoors-is-waiting-for-you-4/image_6a7af1c4-d51a-11eb-a4a9-0318bbfc1045.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The great outdoors is waiting for you 4"
                            class="img-responsive lazyload full"
                            width="752"
                            height="752"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/6/a7/6a7af1c4-d51a-11eb-a4a9-0318bbfc1045/60d4cfb6d8161.image.jpg?crop=752%2C752%2C188%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/nyc-rec-centers-begin-reopening-monday-1/image_32c0f6be-cae0-11eb-a0da-d74f60c10000.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NYC rec centers begin reopening Monday 1"
                            class="img-responsive lazyload full"
                            width="651"
                            height="651"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/3/2c/32c0f6be-cae0-11eb-a0da-d74f60c10000/60c3a748bb51e.image.png?crop=651%2C651%2C146%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editions/queenswide/new-tech-old-friends-boost-bookstores-1/image_7f1bb9a4-29c4-5b93-813b-d21442db4fb2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New tech, old friends boost bookstores 1"
                            class="img-responsive lazyload full"
                            width="752"
                            height="752"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/7/f1/7f1bb9a4-29c4-5b93-813b-d21442db4fb2/60d49f054d362.image.jpg?crop=752%2C752%2C186%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editions/queenswide/flying-the-little-guyana-sign-high-2/image_574d93ae-1c64-5db7-a383-cc653e3cef10.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flying the ‘Little Guyana’ sign high 2"
                            class="img-responsive lazyload full"
                            width="770"
                            height="770"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/5/74/574d93ae-1c64-5db7-a383-cc653e3cef10/60b8f54e56f95.image.jpg?crop=770%2C770%2C191%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/editions/eastern/edge-school-of-the-arts-goes-virtual/image_3244d58e-d526-11eb-877e-ebe117a39eb0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Edge School of the Arts goes virtual"
                            class="img-responsive lazyload full"
                            width="684"
                            height="684"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/qchron.com/content/tncms/assets/v3/editorial/3/24/3244d58e-d526-11eb-877e-ebe117a39eb0/60d4e5b9115cc.image.jpg?crop=684%2C684%2C114%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1499948" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/editions/queenswide/vietnam-memorial-vandalized-with-hate/article_c79bd1c8-a5e9-5e33-96d6-6152effb10ef.html">Vietnam Memorial vandalized with hate</a> (2)</li><li><a href="/editions/queenswide/nyc-schools-stick-to-mask-mandate/article_cf8076a1-c500-5050-a780-9fb1e75d0313.html">NYC schools stick to mask mandate</a> (2)</li><li><a href="/editions/central/man-busted-in-vietnam-veterans-memorial-vandalism-councilman-says/article_0659f0d6-c544-11eb-9755-e36733626fa9.html">Man busted in Vietnam Veterans Memorial vandalism, councilman says</a> (1)</li><li><a href="/editions/queenswide/national-dog-bite-awareness-week/article_1878b831-eee2-5f54-b94a-15ccd1506f88.html">National Dog Bite Awareness Week</a> (1)</li><li><a href="/editions/north/teen-dies-after-driver-strikes-and-flees/article_8a632988-cae9-11eb-b99d-7b83dedbd290.html">Teen dies after driver strikes and flees</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1504834" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-middle11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle1","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504835" class="tncms-block padding-bottom-12px">
        <div id="blox-ad-position-block-rail-middle21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle2","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504836" class="tncms-block padding-top">
        <div id="blox-ad-position-block-rail-middle31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle3","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1884781" class="tncms-block"><section id="block-1884781" class="block emphasis-h3   " ><div id="evvnt-calendar-1884781"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884781();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1504837" class="tncms-block padding-bottom">
        <div id="blox-ad-position-block-rail-bottom11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom1","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504838" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom2","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1504839" class="tncms-block">
        <div id="blox-ad-position-block-rail-bottom31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-bottom3","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1798216" class="tncms-block"><section id="block-1798216" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Weekly News Headline</h4>
                            
                                <p class="p1">Would you like to receive our weekly news email? <a href="http://www.qchron.com/users/admin/mailinglist" target="_blank">Signup today!</a><a href="http://www.qchron.com/users/admin/mailinglist"><span class="s1"><strong><br /></strong></span></a></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.qchron.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1499890" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1499891" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/qchron.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1499988" class="tncms-block"><section id="block-1499988" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1499988 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-qboro"  href="/qboro/"  tabindex="0">
                    <span class="nav-label">qboro</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-beat"  href="/opinion/sports_beat/"  tabindex="0">
                    <span class="nav-label">Sports Beat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-q-gallery"  href="/gallery/events/"  tabindex="0">
                    <span class="nav-label">Q Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1499939" class="tncms-block"><section id="block-1499939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1499939 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/our_newspaper/media_kit/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriptions"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=QCHRON&amp;publisher_url:qchron.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1499989" class="tncms-block"><section id="block-1499989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1499989 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1817024" class="tncms-block"><address>
    <strong>Queens Chronicle</strong><br>
    Shops at Atlas Park 71-19 80th Street, Suite 8-201<br>
    Glendale, NY 11385
    <br><strong>Phone:</strong> 718-205-8000<br><strong>Fax:</strong> 718-205-1957<br><strong>Email:</strong> <a href="mailto:mailbox@qchron.com">mailbox@qchron.com</a><br></address></div><div id="tncms-block-1499998" class="tncms-block"><div class="follow-links-1499998 default">
    
    <section id="block-1499998" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Queens-Chronicle-130935936512/?ref=ts" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/QueensChronicle" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.qchron.com",
  "sameAs" : ["https://www.facebook.com/Queens-Chronicle-130935936512/?ref=ts","https://twitter.com/QueensChronicle"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1499943" class="tncms-block copyright"><div id="site-copyright" class="row">
    <section id="block-1499943"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Queens Chronicle</a>, 71-19 80th Street, Suite 8-201 Glendale, NY</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6e1c5eb4-d84c-11eb-8511-1fd0d0d4a249")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884781() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "qchron.com",
            discovery: {
                element: "#evvnt-calendar-1884781",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Queens Chronicle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/qchron.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>